Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malware Removal


  • Please log in to reply
1 reply to this topic

#1 PADRAEG

PADRAEG

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:BROOKLYN
  • Local time:12:28 PM

Posted 14 November 2015 - 05:21 PM

Can I beg for help from this discontinued thread. I don't know why your man abandoned our attempt, but I had done all up to running the scan for viruses online. It would not run, so I had asked for a link to another such program than ESET -  (I believe?)

 

I actually wrote that I may not have any problem beyond the confusion caused by Win10 enabling BOTH IE, and EDGE.

 

This is the prior thread, must I copy and paste it all seperately?

http://www.bleepingcomputer.com/forums/t/595283/am-i-infected-my-first-post-here/

 

Thanks much,

Patrick



BC AdBot (Login to Remove)

 


#2 garioch7

garioch7

    RCMP Veteran


  • Malware Response Instructor
  • 3,847 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Port Hood, Nova Scotia, Canada
  • Local time:02:28 PM

Posted 15 November 2015 - 07:11 AM

PADRAEG:

No need to copy your previous threads. The link works fine.

"Your man" did not "abandon" you. Buddy215 advised you to post the appropriate log files in the Virus/Trojan/Spyware and Malware Removal Logs Forum (his post here). Forum rules prohibit the posting of FRST, OTL, Zoek, etc., logs files in this Forum. Buddy215 obviously concluded that you needed advanced malware analysis and removal.

Please follow his advice and post there. Be advised that the "... Removal Logs" Forum is very busy. It can take up to five days to get an initial response. Please do not bump your post or the members of the Malware Response Team might think that your topic is being handled. I know that being patient when your computer is not working correctly is very frustrating, but our MRT members are all volunteers and they are very, very busy. You will get help.

Have a great day.

Regards,
-Phil

Graduate of the Bleeping Computer Malware Removal Study Hall





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users