Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

The mysterious issues with sleep and shutting down...


  • Please log in to reply
5 replies to this topic

#1 jameswren

jameswren

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 14 November 2015 - 12:59 PM

Hello everyone,

 

I'd love some help with this peculiar machine of mine please! Dell XPS running on Windows 10...and here it was happens:

 

I wanted to enable fast start up because it seemed to be taking an age to start up, however it wasn't available on the power options menu. The box to tick simply wasn't there.

 

A little bit of digging around and I was drawn to a page telling me that in order to get it to show up I needed to type in:

powercfg.exe /hibernate on

 

Which I did! Great! The option shows up! Now the computer boots much faster...but.....

 

for some reason when I hit the sleep button on my keyboard or just let the computer go to sleep by itself after 15 minutes...it shuts down. Well, the machines off, but I dont get the "shutting down" spinning wheel like I normally do, plus when I reboot it shows me Firefox and "these pages did not close down correctly"

 

Any help is much appreciated - it certainly boots a bit faster but when it goes to sleep, it REALLY goes to sleep, and I cannot wake it up, I have to re-start the bleeping computer!

 

Cheers!

 

James

 



BC AdBot (Login to Remove)

 


#2 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 8,984 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:09:18 AM

Posted 14 November 2015 - 01:29 PM

James,

 

        The powercfg command you ran has enabled hibernation to take place on your machine, which usually doesn't do anything but that.  However, when you don't want hibernation that appears to be happening instead of sleep.  I am going to try to walk you, via screen captures, where you need to look to potentially make tweaks to get the behavior you want.  You should not need to disable the ability to hibernate but will want to change certain instances of hibernation back to sleep.

 

Step 1:  Win10 System -> Power & Sleep Settings

[attachment=172943:01_P&S.jpg]

 

Click the noted link above and this will take you to 

 

Step 2:  The good, old-fashioned Control Panel Power Options Dialog:

[attachment=172944:02.jpg]

 

Step 3:  Check your Power Plan settings with regard to sleep:

[attachment=172945:03_Power_Plan.jpg]

 

You won't likely find anything amiss there.  Choose, of course, the link next to whatever power plan is active on your machine.

 

Step 4:  Power button settings

[attachment=172946:04_Power_Button.jpg]

 

When you come in to this dialog, it is most likely that the options at the bottom will be stippled out and inaccessible.  You must click the link noted to make them "go live" and become accessible.  If you're interested in faster boot times, and Fast Boot is not enabled, you may wish to enable it to give it a try.  You can also choose the options that will pop up when you hit the Start Button and choose the Power Menu here.  I am guessing that you're accustomed to pressing the power button quickly to induce a forced sleep, and that this option will have been changed in this dialog such that a hibernation is being triggered instead.  If that's the case, use the dropdown lists to change hibernate back to sleep.

 

I always use the Start Button->Power menu to choose what I actually want to do because it guarantees that I'm going to get the action I want.  

 

 

 

 


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story


 

 

 

              

 


#3 jameswren

jameswren
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 14 November 2015 - 01:33 PM

Hi Britech,

 

Thanks very much for your quick response, really good of you. I'll give it a go tonight.

Have a good day and thanks again

James



#4 jameswren

jameswren
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 15 November 2015 - 12:19 PM

Hi again,

 

So I've given it a go, but as you can see, I got to the last stage, and on my screen on the left I don't have that option for fast start-up. I can soon get that menu to show up via CMD prompt, but when I tick it, and then try putting the computer to sleep, it sends my computer into hybernation, and not a hybernation I can wake up. I need to reboot the computer. I am probably doing something wrong here, your advice is much appreciated! It won't let me attach images, but here is my screenshot:

 

http://tinypic.com/r/j08t5g/9

 

Cheers again

James



#5 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 8,984 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:09:18 AM

Posted 15 November 2015 - 01:09 PM

James,

 

          This is most peculiar.  I really don't know what to think other than that something has become corrupt.

 

          Can you try going to Updates and see if you can force the Fall Update/Threshold 2/10586 1511 update to be applied and see what things look like in these dialogs afterward?  I'd start you through the whole SFC or DISM routine, but either of those may be unnecessary if the update applies and fixes it.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story


 

 

 

              

 


#6 Akane

Akane

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Japan (Okinawa)
  • Local time:10:18 PM

Posted 17 November 2015 - 04:35 AM

I already all the method above but my computer still not shutdown :(  






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users