Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hello


  • Please log in to reply
3 replies to this topic

#1 op0

op0

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:10:02 AM

Posted 13 November 2015 - 11:47 PM

Hello bleepingcomputer.com community, just wanted to say hi as advised by the site before making a thread to request for assistance.

 

EDIT:

 

It seems that I am having problems posting in the malware log forum despite validating account.


Edited by op0, 14 November 2015 - 12:47 AM.


BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,279 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:11:02 AM

Posted 14 November 2015 - 07:42 PM

:welcome: to Bleeping Computer.

I just checked and noted you were able to post your logs in the MRL forum.

As a new member be sure to read the Welcome to Bleeping Computer! Guide and the following...Best regards
The BC Staff
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#3 op0

op0
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:10:02 AM

Posted 14 November 2015 - 08:32 PM

Thank you for the reply, I found out that my problem was that one of the programs I have on my computer is titled in Japanese and that the forum did not like it when my log contained that title. When I removed that entry, i was able to post properly.



#4 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,279 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:11:02 AM

Posted 14 November 2015 - 08:40 PM

You're welcome and good luck.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users