Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Older laptop hangs at , Start windows normally , safe mode , safe w networking


  • Please log in to reply
3 replies to this topic

#1 markwitha-k

markwitha-k

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:02 PM

Posted 13 November 2015 - 09:29 PM

Hi Guys n Gals , my name is Mark , I have an old laptop I am trying to get going , it has never been online so its not a virus , and the cd rom does not work , and no USB sticks have ever been plugged in all it was used for was playing bejewelled the old one and windows games , not pad then kind of tasks . once shut down moved to new place , unpacked , it would not start up.   by this I mean ... the screen that shows up usually after a improper shut-down .... Safe mode ... Safe mode with network .....  Start windows normally ... that screen ...  no matter what selection I make it freezes there and I can no longer move or alt cntr del ... nothing works .. power button . also Its so old i cant figure out how to boot from usb as the cd rom does not work . I thought I figured it out , but it kept bringing me to the start normally ,,, safe mode ... safe mode with networking screen after 15 seconds of black screen , witch is the reason I thought it was working because generally when I boot other computers the screen goes black with the small flashing thing in the corner for a few seconds then starts booting windows , but this one brought me to that menu then froze ...   

here is a pic of the menu i speak of .

 

 ACER TravelMate 4000 Series MODEL: ZL1

 

Thank you very much for reading my post!

 

Mark

Attached Files



BC AdBot (Login to Remove)

 


#2 softwaremaniac

softwaremaniac

  • Malware Study Hall Senior
  • 908 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Croatia
  • Local time:02:02 AM

Posted 14 November 2015 - 03:12 PM

Please try testing your HDD with this utility. To make it work, you have to go into BIOS and set your USB as Primary Boot Device.

An even better solution would be to scan the drive with the utility from the manufacturer itself http://acer--uk.custhelp.com/app/answers/detail/a_id/11589/~/testing-the-hard-disk



#3 markwitha-k

markwitha-k
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:02 PM

Posted 15 November 2015 - 12:29 PM

Thanks!! I will get back to you with my findings after I have done these steps.

 

Mark



#4 softwaremaniac

softwaremaniac

  • Malware Study Hall Senior
  • 908 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Croatia
  • Local time:02:02 AM

Posted 15 November 2015 - 04:16 PM

OK.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users