Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Tweaking repair stuck on 2/43


  • Please log in to reply
3 replies to this topic

#1 LRR123

LRR123

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:06 AM

Posted 13 November 2015 - 07:03 AM

Hi I am new to this forum have X P on my Desktop which has been subject to a massive virus attack causing all sorts of problems.

 

I have used recommended virus removal tools and believe that the machine is now clear of Malware and infected files etc.

 

I am running Tweaking repair but it has been stuck on 2/43 for over four hours.

 

Advice as to what to do will be much appreciated

 

LRR123



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:06 AM

Posted 13 November 2015 - 10:52 AM

Shut the system down/restart it.

 

Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 
Also...please Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 , taking care to post the link of the snapshot in your next post.
 
Louis



#3 LRR123

LRR123
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:06 AM

Posted 14 November 2015 - 07:59 AM

Thank you for this valuable information, however by the time I had made the initial comment on the forum the system had kicked in and tweaking repair ran perfectly through all stages until 43/43.

 

I am running it again as advised.

 

Thank you once more

 

LRR123



#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:06 AM

Posted 14 November 2015 - 12:58 PM

If it's working properly...there's no reason to run anything...and I don't see where anyone suggested running it again.  My suggestion to restart "it" referred to restarting the system after shutting it down :).

 

Happy computing :).

 

Louis


Edited by hamluis, 14 November 2015 - 01:00 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users