Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Graphics card


  • Please log in to reply
No replies to this topic

#1 trevorcork

trevorcork

  • Members
  • 359 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ireland
  • Local time:07:45 AM

Posted 13 November 2015 - 05:47 AM

Hi i have a windows 7 pc with two screens hooked up i am having the gollowing problem       -      It’s an Intel® HD Graphics 4600. The monitor displays an image as the PC is booting up, but once it gets to the log in screen it goes black and says no input signal. We then have to go to the Control Panel – Device Manager and, under Display Adaptors, we disable then re-enable the graphics card. After this, the screen displays and continues perfectly until the PC is shut down



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users