Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

2233-HECI error during MEBx execution


  • Please log in to reply
1 reply to this topic

#1 ulvark

ulvark

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:47 AM

Posted 13 November 2015 - 02:48 AM

Hi,
 
I have a HP Compaq 8200 Elite MT and at startup I get this "2233-HECI error during MEBx execution". I found that the reason for this is out of date BIOS and ME firmware. I was able to update BIOS, but when I try to update ME Firmware then I get this error "Error 8193: Intel Me Interface: Cannot locate ME device driver".
I found a instructions for ME update on HP page. 
 
I have tried installing different ME firmware packages but no luck. Go an error "System isn't supported". Then I found out that this ME driver is a part of chipset drivers. I also tried to update chipset but still no luck. Windows says that they are up to date and when I download them from the HP page then it completes but doesn't actually change anything.
 
So what could I try or do to get ME firmware updated and get rid of the the original problem?
 
Thanks in advance.

Attached Files



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,559 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:47 PM

Posted 14 November 2015 - 01:05 PM

Scroll down to the listed error and suggestions...looks like a motherboard problem:  Documentation .

 

Louis






2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users