Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

What the hell is this one?


  • Please log in to reply
1 reply to this topic

#1 rmamdi

rmamdi

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:06 AM

Posted 12 November 2015 - 07:31 PM

I'm working on a Windows XP XP3 system. All has been fine for several years. I've a few virus attacks but I've managed to clean them up without too much trouble.

 

However, the curent one has me heat. The first symptom was that the Google Chrome browser was failing on some pages with it's "Aw Snap" error message saying the page couldn't be displayed. The some pages were just plank screend. Then Chrome wouldn't load. Then some other prowsers  wouldn't load with error like 

 

---------------------------
firefox.exe - Bad Image
---------------------------
The application or DLL C:\Program Files\Mozilla Firefox\xul.dll is not a valid Windows image. Please check this against your installation diskette. 
 
 
I ran a number of virus detection and removal programs like Malwarebytes and SuperAntiSpyware. They found a few things and I removed them. Now scans detect no malware. I also tried running them in safe mode with the same result. It looked like Chrome was working in safe mode, though I didn't test it extensively to see it it eventually failed.
 
But it gets worse. I have my main system drive mirrored to a second drive. That drive now won't boot ("no OS") and it comes up as not being formatted when I try to list the contents. I'm also having problems with the "find or remove programs" feature. It starts but seens to run forever looking for programs it can't find.
 
No recovery points show up when I attempt to do a return to a known good condition.
 
I've tried removing and reloading Chrome. Sometimes it works for a while then fails in the same way. Sometimes it won't reload.
 
On top of all this I am recovering from a stroke and reading is touch right now, so researching this on the web is slow and difficult.
 
I have a system recovery disk, but (assuming the recovery partition hasn't been hosed) will wipe out all my files and return the machine to it's original state as purchased.
 
I'm sort of at a loss right now. I've tried all my usual methods of virus removal and they aren't working. My mirrored drive won't boot, I guess I should have powered it down after every cloning, but I didn't.
 
Lest resort will be to pull off all my data files (which I can still access) and try the recovery disk to get back to a clean drive. I'm hesitant to do that unless I'm 100% cure there is no chance of recovery.
 
Any help, advice, comments on what may have happened or reports of similar problems would be of great interest.
 
Please excuse typos, As I said I'm recovering from a stroke and my typing depends on auto error correction to make it readable!

Edited by rmamdi, 12 November 2015 - 09:52 PM.


BC AdBot (Login to Remove)

 


#2 rmamdi

rmamdi
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:06 AM

Posted 12 November 2015 - 08:55 PM

I'll add that I booted up again in safe mode and Firefox loaded just fine, as did chrome and hotmain (which had previously failed). I then booted up again normally and this time Firefex loaded just fine and Chrome and Hotmain were fine, though the Hotmail page turned blank after a short time and wouldn't reload. It just generated the "Aw Snap" error message again. At that point almost every page loaded in Chrome would start to display and the "Snak" message would replace it. ( "Aw Snap - Something went wrong displaying the website"). Firefox is still loading OK after 10 minutes.). This didn't seem to happen in safe mode.

 

It might also be relevant that I'd had adblocker installed in chrome and ever since these problems started, Adblocker would crash as soon as I loaded a page. I removed it and reinstalled it with the same result. I've since removed it (and all other extensions) from Chrome and the system behavior didn't improve.


Edited by rmamdi, 12 November 2015 - 09:07 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users