Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems adding up


  • Please log in to reply
7 replies to this topic

#1 SolusUmbra

SolusUmbra

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Local time:01:07 PM

Posted 12 November 2015 - 04:31 PM

So I'm not sure if this is the right place to put this so please move if need be.

I've been having some strange problem that started slowly, enough not to be a problem and I couldn't find anything online that linked them to virus or anything bad but now things have because a big problem and yes I know I should of come to this site sooner. >_< I have learned my lesson.

Anways I'm running windows 7 home premium 64bit, amd athlon™ II X2 processor 2.80GHz, 3GB ram, and have about 489GB free space.

I've got spy-bot (been thinking about getting rid), Malwarebytes, Avast and CCleaner (I know alot of people don't like it but I've had lots of luck using it to find problems and virus).

So here are some of my problem not sure if they are all connect but I sure know somethings going on.

Windows explore keeps crashing

I'm having alot of lag time when opening any of my programs

I can't update my graphics driver (GeFore GT530)

I can't install iTunes, icloud, or quicktime (also when itunes did install it said it didn't install right and needed to be reinstalled, could this be because I didn't have quicktime installed?)

I keep getting error messages when trying to install or update (one error message had to do with C:Config.msi, but I think I fixed that one, for now anyways) I also keep getting alot of permission errors (that I stupidly didn't write down)

 

Also when I run CCleaner with the registry I have 4 probems that keep poping up;

ActiveX/COM Issue    InProcServer32\C:\Program Files\AVAST Software\Avast\ng\vbox\VBoxC.dll    HKCR\CLSID\{262E45B9-36DA-43ac-ABF4-C546A7EA3BFC}

ActiveX/COM Issue    InProcServer32\C:\Program Files\AVAST Software\Avast\ng\vbox\VBoxC.dll    HKCR\CLSID\{A4AB08B7-35EE-4f75-BE0A-D8F9630D755E}

ActiveX/COM Issue    LocalServer32\C:\Program Files\AVAST Software\Avast\ng\vbox\AvastVBoxSVC.exe    HKCR\CLSID\{F319F1B8-7587-4146-AF9C-0D6D77819BF1}

Invalid file reference    ImagePath - "c:\program files\avast software\avast\ng\vbox\avastvboxsvc.exe"    HKLM\SYSTEM\CurrentControlSet\services\AvastVBoxSvc
 

So much help needed please and thank you.



BC AdBot (Login to Remove)

 


#2 RolandJS

RolandJS

  • Members
  • 4,517 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Austin TX metro area
  • Local time:12:07 PM

Posted 12 November 2015 - 04:43 PM

This is a long shot - Windows Repair (All in One), Safe Mode with Networking, accepting defaults, adding items 26 & 27, restarting once if not twice.


"Take care of thy backups and thy restores shall take care of thee."  -- Ben Franklin revisited.

http://collegecafe.fr.yuku.com/forums/45/Computer-Technologies/

Backup, backup, backup! -- Lady Fitzgerald (w7forums)

Clone or Image often! Backup... -- RockE (WSL)


#3 SolusUmbra

SolusUmbra
  • Topic Starter

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Local time:01:07 PM

Posted 12 November 2015 - 04:47 PM

What do you mean adding items 26 and 27?



#4 RolandJS

RolandJS

  • Members
  • 4,517 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Austin TX metro area
  • Local time:12:07 PM

Posted 12 November 2015 - 04:53 PM

Items 26 & 27 restore all the normal Windows services and operations to their default settings.


"Take care of thy backups and thy restores shall take care of thee."  -- Ben Franklin revisited.

http://collegecafe.fr.yuku.com/forums/45/Computer-Technologies/

Backup, backup, backup! -- Lady Fitzgerald (w7forums)

Clone or Image often! Backup... -- RockE (WSL)


#5 SolusUmbra

SolusUmbra
  • Topic Starter

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Local time:01:07 PM

Posted 12 November 2015 - 05:33 PM

Oh my gosh so I restarted my computer with my cd in and since I'm not sure which option to pick I came back here to post a photo to find out for sure. The next thing I noticed is after I restarted so many of the setting that I changed, have changed back. Permission setting on folders, programs not set to run on start but do... ect.. Could it be a virus?

https://www.dropbox.com/s/bbueeyzcixyprqk/photo.JPG?dl=0



#6 RolandJS

RolandJS

  • Members
  • 4,517 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Austin TX metro area
  • Local time:12:07 PM

Posted 12 November 2015 - 09:36 PM

I'm not certain.  It just might be Windows acting up.  If your gut tells you malware or virus possibility -- start a thread in "Am I Infected? What do I do?" and await patiently for the BC malware team to help.  Otherwise, we're back to my long shot:  Windows Repair (All in One) unless you've already done that.


"Take care of thy backups and thy restores shall take care of thee."  -- Ben Franklin revisited.

http://collegecafe.fr.yuku.com/forums/45/Computer-Technologies/

Backup, backup, backup! -- Lady Fitzgerald (w7forums)

Clone or Image often! Backup... -- RockE (WSL)


#7 SolusUmbra

SolusUmbra
  • Topic Starter

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Local time:01:07 PM

Posted 12 November 2015 - 09:56 PM

Thank you, finally got almost everything fix except for the windows explore crash (has happened again YET) and updating my graphics driver. A program called iDrive was making some of the problems. Oh and I didn't figure out the CCleaner thing yet. Still might not sure to get it check over for virus, no protection is prefect from where I sit.



#8 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:07 PM

Posted 14 November 2015 - 11:03 AM

To test explorer.exe use this free program:  http://www.nirsoft.net/utils/shexview.html

Disable all non-Microsoft entries and then reboot.

If the problem stops - then it was one of the items that you disabled.  Re-enable them by ½'s in order to figure out each one.

If it doesn't stop the problem, then re-enable them and we'll try something else.

 

If it doesn't stop, then please provide this report:

Please do the following:
- open Event Viewer (run eventvwr.msc from the "Run" dialog)
- expand the Custom Views category (left click on the > next to the words "Custom Views")
- right click on Administrative Events
- select "Save all Events in Custom View as..."
- save the file as Admin.evtx
- zip up the file (right click on it, select "Send to", select "Compressed (zipped) folder")
- upload it with your next post (if it's too big, then upload it to a free file-hosting service and post a link here).

 


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users