Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Install not recognizing SSD raid


  • Please log in to reply
No replies to this topic

#1 Viro

Viro

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:03:56 AM

Posted 12 November 2015 - 10:32 AM

So I decided to treat myself because I've been down on my luck by buying 2x Samsung 850 Evo's to put in a Raid 0.

 

I have a CrossHair V Formula Z motherboard and under listed compatible SSD's there is the Samsung 850 Evo. 

I've Changed the following as instructed by the manual.

 

1. Enter BIOS during POST

2. Go to Advanced Mode and go to the Advanced menu > SATA Configuration > SB SATA Configuration and press enter.

3. Set the SATA Mode item to RAID MODE

4. Save changes exit bios.

 

There are only 2 drives but there was an early bug that required both 1-4 and 5-6 SATA slots to be set to RAID in order to recognize the raid so I've set them both to raid.

My previous raid only worked in slots 5 and 6 so I mimic ed that this time as well.

 

Next I restart the computer enter the raid drive config, do the LD Define to stripe the drives and exit the config.

Upon loading Win 7 64bit Home Premium, if the drives are in the raid stripe the os refuses to recognize it. Separated it recognizes and will attempt to install on them individually.

 

Knowing that Raid's need special drivers I've Flashed the Mobo Bios to the latest version and downloaded the latest Raid Drivers from their website.

 

Clicked load driver and I've used every single driver they've ever released to try and recognize the drives in a Raid config. Some will load but still show nothing in the next screen for raid drives.

 

Did a lot of online research and got everything from not compatible, to it works fine for me so I know people were able to get this to work.

 

My windows Disk is without SP1 (one of the first ever shipped) so I know that has caused some issues before I'm not 100% on if that matters here.

 

I made a bootable USB to install and same result. (some discrepancy was found when adding dependencies during the install. so this was a suggested solution)

 

Ran GParted to try and format the drives and I'm not 100% sure I did that part right so I plan to run through this again when I get home. I was told to go with GPT formatting for Raid but also for larger drives and these are only 500gb each which is half of the OS limit for XP systems.

 

Anything I've missed would be greatly appreciated, I've been working on this for 2 days now and haven't had any luck yet. I'm very tempted to just install on 1 drive and get this over with but then I didn't really need the other drive... plus its less fun.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users