Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microsoft Publisher Help, Please


  • Please log in to reply
2 replies to this topic

#1 BDS

BDS

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:52 PM

Posted 22 July 2006 - 10:31 AM

Hi,

I use Microsoft Publisher (Home Office XP) for creating mailers for a sewing machine dealer, AND to create handouts for my students for computer sewing software and embroidery classes. I have Windows XP.

I have just recently started having a problem in publisher. When I click on the icon to "insert picture" and navigate to the folder where I want to insert my images, the software is slow. THEN after I've opened up the main folder and try to open another folder the software just stays in search mode. The hourglass just keeps spinning. I have to CRTL/ALT/DELETE to get out of it and then a message comes up to send an error message to Microsoft. At first I didn't send it (because I don't know what to do after I've sent it) and then I decided to send it. I got another message saying to update my Office XP files, so I did that.

The problem continues and even though I've sent the message to Microsoft I don't know if I'm supposed to go search for the answer or if they are going to contact me, or what.

Whatever, the problem is still there. This just started happening about a week ago and I thought it might be because my computer is in the hottest room in my house (even with air conditioning) so I decided to just try it in the morning when it is cooler, but that doesn't help either.

I haven't installed any new software prior to this so I really need some help here. I really like Publisher because I have a lot more control and I bring in images all the time.

Another thing that I thought was weird was that when I view the images in Thumbnail view, not all of them show up as a picture.

Anyway, I certainly hope there is someone on this list that is a whole lot more knowledgeable than I am and can help.

Thanks.

BDS

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,854 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:10:52 PM

Posted 02 August 2006 - 12:23 AM

The only thing I can think of is that perhaps the image files have been corrupted. That would explain the hanging hourglass; publisher is looking for the data to transfer to the document, but if the data is damaged it will hang up.

Try this: open your image folder and try to open some of the images. Try one that you do see a thumbnail picture for and try one that you don't see a thumbnail picture for. If you can't open either, the problem may be with a software program. If you can't open the images that don't have pictures in the thumbnails but can open the others, the problem might be image file corruption.

If this is the case, try inserting a picture into publisher that does have a thumbnail picture. If it works, we'll know the problem isn't with publisher and that would be stronger evidence for image file corruption.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#3 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,257 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:07:52 PM

Posted 08 August 2006 - 02:46 AM

Have you tried uninstalling then reinstalling Publisher. Worked for me!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users