Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sound problem


  • This topic is locked This topic is locked
4 replies to this topic

#1 Vlumondoxa

Vlumondoxa

  • Banned
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:58 PM

Posted 11 November 2015 - 02:18 PM

Hi,

 

When I put my headset on, it doesn't become active, after a few times replugging it works, but directly would be beter.



BC AdBot (Login to Remove)

 


#2 SpywareDoc

SpywareDoc

  • Members
  • 674 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maryland, USA
  • Local time:12:58 PM

Posted 11 November 2015 - 03:16 PM

Sounds like the wiring, connector and or socket may be broken or damaged.



#3 Vlumondoxa

Vlumondoxa
  • Topic Starter

  • Banned
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:58 PM

Posted 11 November 2015 - 03:17 PM

So a new cable is needed?
So a new cable is needed?

#4 SpywareDoc

SpywareDoc

  • Members
  • 674 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maryland, USA
  • Local time:12:58 PM

Posted 11 November 2015 - 03:21 PM

Possibly.

 

Do you have the same problem with another headset? If so, then the problem lies with the output device, possibly a dirty/corroded/flaky/broken socket. If not, then it could be the headset cable/connector.



#5 Vlumondoxa

Vlumondoxa
  • Topic Starter

  • Banned
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:58 PM

Posted 12 November 2015 - 07:59 AM

Will buy a new cable, only 4,99. Thank you!

Topic can be locked.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users