Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Crome help


  • Please log in to reply
No replies to this topic

#1 biferi

biferi

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:03:18 AM

Posted 09 November 2015 - 03:59 PM

I have win7 64 Bit and I did have Google Crome for my Browser.

 

I got rid of Crome and got FireFox and all works good.

 

But every time I go on the Web I have a Big Ad in the top let side of the Browser that asks me to get Google Crome and it has OK tab and Tell Me Latter Tab.

 

So I click the   X  to close it.

 

But if I go offline and then come back it is up there again.

 

And every time I go offline and back to my Desktop I see a Google Crom Shortcut.

 

So I scan with MailWare Bytes  and Win ESANT.  and both came up clean.

 

Can anyone help I hope this has happened to somebody?



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users