Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Installing A Belkin G Wireless Network Card


  • Please log in to reply
6 replies to this topic

#1 Glenn Lucitt

Glenn Lucitt

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:03:51 PM

Posted 21 July 2006 - 11:32 PM

:thumbsup: Morning all. Here's to hoping you can help me.

I'm using a Wanadoo router, which also allows me to connect a second computer wirelessly. Up until yesterday I was using the network card supplied by them through a usb on my laptop to connect to the net, however it's stopped working. So, I bought and installed a Belkin G wireless network card. Installation went fine however it then asked me for the WEP key. The WEP key is marked quite clearly both on the router and in the settings on my laptop, but inputting it does nothing, I just get a blank screen. A call to Belkin tech support was less than useless....
The wep key I have comprises 26 letters and numbers... HELP!!!

Mod Edit: Moved topic to more appropriate forum. ~ Animal

Edited by Animal, 22 July 2006 - 02:43 PM.


BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:10:51 AM

Posted 22 July 2006 - 08:10 AM

Have you tried to reset the WEP key in the router?
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 ThorXP

ThorXP

  • Banned
  • 880 posts
  • OFFLINE
  •  
  • Local time:10:51 AM

Posted 22 July 2006 - 11:57 AM

I believe the WEP has to be the same in all devices if I am not mistaken

Does the Belkin unit work with out the WEP enabled?

#4 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:09:51 AM

Posted 22 July 2006 - 01:03 PM

I believe the input to the router has to be done with a wired connection - not wireless.

Did you use the wireless connection wizzard to set up the connection on the computer that is not connecting?

#5 DaveM59

DaveM59

    Bleepin' Grandpa


  • Members
  • 1,355 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:TN USA
  • Local time:08:51 AM

Posted 22 July 2006 - 02:58 PM

Actually, on my router, you can access it and change settings via a wireless connection. However, you have to have the connection established first, and that's the problem here. :thumbsup:

By default, most routers and wireless adapters have WEP encryption disabled. If your router has WEP enabled by default, then you will have to connect via ethernet in order to turn it off. Also make sure that both devices are set to the same region and that the router is set to both "enable SSID broadcast" and "Enable Wireless Access Point" -- terminology may be different on your router, mine's a Netgear, but if these settings are correct, your Belkin wireless card should be able to find the router automatically by scanning for it.

Once the two devices have found each other, then it's time to set up security. At a minimum, set your WEP encryption, or better, go to WPA if both devices support it. Turn off SSID broadcast, change your network name, and specify a wireless card access list (MAC address list). None of these things is uncrackable but they will make breaking into your network hard enough that drive-by hackers will look elsewhere.

#6 mlurp

mlurp

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:09:51 AM

Posted 22 July 2006 - 04:17 PM

Also note with my 2 wireless Linksys set to the newer HP direct cable broadband I had to download (first) a set up file to use after I went through the basic simple process. Then still needed to reboot.
Linksys, requires the CD Wiz to be step # 1 before using the USB Adapter or Notebook Card.
Following the instructions make a big differance in wireless networking I found out
I just did the Notebook install earlier today and all went very well.
But I found out that Linksys has great support and is basicly simple to install after I tried it my way on th efirst set up of the older Gateway desktop.
I suggest as others above 128 bit encryption with either WAP or WEP.
And reboot after you follow all the instructions.

#7 Glenn Lucitt

Glenn Lucitt
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:03:51 PM

Posted 24 July 2006 - 03:16 PM

:woot: :inlove:
Hi guys, thanks for all your sage and noble advice. In the end it was just a reset on the Wanadoo router - The girl at Orange was most helpful. I reset the WEP key, ensured the wireless connection was working, then changed the wep key back to it's original settings. Shame they didn't put these simple steps on their web pages...
Anyway, thanks everso.
Glenn.

One day I'll manage to post a question in the right place......

:thumbsup: :flowers: :trumpet: :bike:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users