Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Network Problem


  • Please log in to reply
4 replies to this topic

#1 frankie12

frankie12

  • Members
  • 941 posts
  • OFFLINE
  •  
  • Location:Michigan
  • Local time:06:03 AM

Posted 21 July 2006 - 07:47 PM

My problem I have here is when my dad brings home his laptop and wants to add his computer onto our home's wireless network it cannot find the wireless network. So i went onto our main computer in the house that has all of the settings. I made sure the our network wasn't on privacy. I thought that was the problem but it was not because when i turned the privacy setting off it still couldn't find it. Does anyone have any ideas what else could be the problem? I have some pictures that I will upload later.

The main factor I think is that I don't know XP prof. very good and the wireless network process screens are a lot different then the XP home screens.

By the way the main wireless network is 2wire.

Thanks for the help!

BC AdBot (Login to Remove)

 


#2 unrepper

unrepper

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Local time:05:03 AM

Posted 21 July 2006 - 09:55 PM

Does your dad use wireless at work? If not you may just need to turn the wireless card on and off.
Posted Image

#3 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:04:03 AM

Posted 22 July 2006 - 02:09 AM

Or the Wifi at work is on a different freq. and\or channel from the router at home. What is the freq to your router, 2.4 Ghz or 5 Ghz? What is his Wifi card?
"2007 & 2008 Windows Shell/User Award"

#4 frankie12

frankie12
  • Topic Starter

  • Members
  • 941 posts
  • OFFLINE
  •  
  • Location:Michigan
  • Local time:06:03 AM

Posted 22 July 2006 - 11:04 PM

Ok I found out that he does use his wireless network at work and it is on. the wireless card in his laptop is an 11a/b/g Wireless LAN Mini PCI Adapter which uses both 2.4 and 5ghz. I still haven't found out what 2wire uses. Any other suggestions. Also if someone has a link to a site that explains how to add a computer to a 2wire system that would be great.

Edited by frankie12, 22 July 2006 - 11:06 PM.


#5 frankie12

frankie12
  • Topic Starter

  • Members
  • 941 posts
  • OFFLINE
  •  
  • Location:Michigan
  • Local time:06:03 AM

Posted 29 July 2006 - 12:50 PM

I believe that the 2wire is at 2.4 ghz which means it should work.

Does the a/b/g mean anything because I looked at all of the wireless adapters that the rest of the computers use and they are 802.11 a/b/g?

My dads laptop shouldn't need another wireless card should it?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users