Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Kernel Power 41 (63) Freeze/Reboot (PC needs to warm up to work)


  • Please log in to reply
4 replies to this topic

#1 JulianJacob

JulianJacob

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:12 PM

Posted 06 November 2015 - 05:40 AM

PC specifications:

Motherboard: ASUS M4A77TD Pro (ITE IT8712F)
CPU: AMD Athlon II x4 630 (2.8 ghz NOT overclocked)
GPU: Nvidia GTX 760 2gb
RAM: 7gb ram (4+2+1 sticks)
PSU: 730 WATT Arctic Red AD-E750AE-A5/A6

This issue has started to happen about a month ago, before that the PC was running just fine always in both ambients discussed below.

Background: I tend to move often between 2 places(ambients). The first is that the PC is always plugged in power, ambient temperature is around 25 to 30 degrees Celsius and dry. The second however can be more cooler 15-25 but also more humid, especially during the night (it`s near a lake so no surprise there). In this spot, power is cut off during the night – I`m saying this cause it could matter for the battery.

In the morning, usually in the 2nd ambient (cool and humid without power at night) the first times I open it up after several hours of pause (i.e. night), it freezes/reboots often. If it freezes then the light that shows HDD activity stops working and the HDDs no longer read/write, but they are still running. Otherwise it just restarts on it`s own, sometimes restarts after screen and everything freezes for a second.

This still happens after I move from the 2nd to the 1st ambient but if I keep the PC in the 1st one this problem seems to happen a lot less, but still can happen.

At first it doesn`t even get to load the bios. As time passes by and I keep on restarting it – it freezes less and less often. I normally try to keep the bios open until I see it a bit stable then I get to load the OS (yes it does freeze/restart in the bios too).

Whenever this happens while in the OS I get the Kernel Power 41 (63) in the event log.
If I enter a game or something that requires more juice it freezes very fast. I don`t know if it`s related to power or temperature. The PC is pretty clean of dust. 30 C degrees during Idle and during hard work CPU gets to 60 max and GPU I usually limit it to 65, otherwise the video card gets to it`s own default limit of 80 degrees Celcius.

After 30 minutes to 1 hour of battling the freezes/restarts I can pretty much do everything, run games that requires a lot of power or whatever. So it`s as if the PC has to “warm up” untill it starts to run OK. But this still can happen after a few good hours of running (like 8 or so) and the freezes/restarts can happen again.

I did remove RAM sticks 1 by one and the same to my 2 HDDs so they are not the issue. So the problem can either be PSU, mother board or CPU, I don`t know if the GPU can cause it too.

Power and voltages: One of the things I don`t like is the 5V. Sometimes it goes to as low as 4.71 but usually ranges in between 4.78-4.86. 4.81 the most of the time though.
3.3V ranges in between 3.184 – 3.34 but mostly in 3.33
12V ranges in between 12.03 – 12.40 but mostly in 12.16

Voltages are the same in both ambients. I don`t keep anything else plugged in the same outlet other than the PC and monitor. Always has been the same before and after this issue started.

 

Rarely I also get the following BSOD: A clock interrupt was not received on a secondary processor within the allocated time interval.

 

Lately: it has ceased to "warm up" and tends to freeze whenever there`s a sudden increase in power requirement i.e. activating ENB in some games or some others once loading finishes and GPU starts sucking power.

 

Have also seen the 5V go as low as 4.60 in some rare cases but still an average of 4.81.

 

Seems like sudden power requirement changes seem to destabilize the system and cause it to reboot. It never shuts down.

What could be the issue? What can I do ? Please help me fix/identify the fault.


Edited by JulianJacob, 06 November 2015 - 06:24 AM.


BC AdBot (Login to Remove)

 


#2 mjd420nova

mjd420nova

  • Members
  • 1,770 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:12 AM

Posted 06 November 2015 - 09:16 PM

Replace that power supply.  It has become thermally unstable.



#3 JulianJacob

JulianJacob
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:12 PM

Posted 07 November 2015 - 07:12 AM

I see, could it be anything else ? More answers would be welcome so I can get a clear idea. Thank you!



#4 JulianJacob

JulianJacob
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:12 PM

Posted 08 November 2015 - 06:35 AM

Strange, I opened up the PC and dismantled it. Opened up the PSU as well and had a look in it. Everything seems to be in order and clean. Did clean it some more the other components as well but little dust has been found.

 

However, after packing it back and running it .... 5v as risen to a whoopin` average of 5 with the minimum of 4.9 and max of 5.1 and seems to be working ok. I`ve no idea what has happened. Perhaps there was some trace or wire that had a bad connectivity and now it`s ok, I don`t know.

 

But the important thing is that it`s working. Wish I could`ve known what it was. Will see how it will continue to perform as it can be a tad bit early to celebrate.



#5 mjd420nova

mjd420nova

  • Members
  • 1,770 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:12 AM

Posted 08 November 2015 - 11:01 AM

Dust and dirt can lodge in the tinyiest places and eventually can create a short that drags the PS down below specs.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users