Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to Disable Startup Sound


  • Please log in to reply
39 replies to this topic

#1 James Austin

James Austin

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:08:24 PM

Posted 05 November 2015 - 04:25 AM

hi there, despite unchecking the startup sound as shown (win7) the sound continues to play loudly at startup

aside from unplugging the speakers, is there another settings option that anyone is aware of

thanks

 

33lpgnt.jpg



BC AdBot (Login to Remove)

 


#2 sparklestar

sparklestar

  • Members
  • 348 posts
  • OFFLINE
  •  
  • Local time:05:24 AM

Posted 06 November 2015 - 12:46 AM

That's weird. I would probably try turning the sounds back on, but changing the startup sound to something very quiet like a click sound (or make a silent wav file and use that). That is a silly work-around, but you could try it for now. I wonder if it's really the windows sounds playing the sound or some other app?



#3 James Austin

James Austin
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:08:24 PM

Posted 06 November 2015 - 05:38 PM

I would probably try turning the sounds back on, but changing the startup sound to something very quiet like a click sound.

 

good idea sparklestar

 

i went into sound to source the culprit but when i tried to "test" sounds, nothing!.....not a peep

the changes i make in this window have no effect



#4 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 7,005 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:11:24 AM

Posted 06 November 2015 - 07:11 PM

Your Windows noises files live in C:\Windows\Media and are all Wave type files. You can easily edit these with an audio editor like Audacity - a free download.

 

All you have to do is open the relevant sound file in the editor. Then you can either cut out the sound waves or merely replace them with silence, or indeed replace them with a piece of music of your choosing !

 

Just a note on Audacity if you use that. Don't use the 'Save' function, use 'Export' and accept the warnings about the file being overwritten.

 

Chris Cosgrove


I am going to be away until about the 22nd October. Time on-line will be reduced and my internet access may be limited. PMs may not be replied to as quickly as normal !


#5 James Austin

James Austin
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:08:24 PM

Posted 06 November 2015 - 08:12 PM

Your Windows noises files live in C:\Windows\Media and are all Wave type files.

......All you have to do is open the relevant sound file in the editor.

 

thanks Chris,

 

i went into media and decided to just delete the offending file.......but that didnt stop the startup sound

and now i cant find any other files in media that produce the startup sound; so i cant attempt your edit suggestion

 

are there other file locations you can suggest?

 

thank you



#6 sparklestar

sparklestar

  • Members
  • 348 posts
  • OFFLINE
  •  
  • Local time:05:24 AM

Posted 06 November 2015 - 10:34 PM

This is why I don't think it's windows sound startup sound feature making the sound. I think it's some other program, because how is windows playing the startup wav if you deleted it and it's not there?

 

Try starting in safe mode and see if the sound still plays.



#7 James Austin

James Austin
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:08:24 PM

Posted 07 November 2015 - 06:45 AM

Try starting in safe mode and see if the sound still plays.

 

yep, still plays



#8 sparklestar

sparklestar

  • Members
  • 348 posts
  • OFFLINE
  •  
  • Local time:05:24 AM

Posted 07 November 2015 - 08:30 AM

Maybe you could try to put mmsys.cpl in the start menu search box, and then right click on it and Run As Administrator, and then maybe the change will go through? You might need to check it to turn it back on, apply and then off again and OK.



#9 James Austin

James Austin
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:08:24 PM

Posted 08 November 2015 - 07:54 PM

Maybe you could try to put mmsys.cpl in the start menu search box, and then right click on it and Run As Administrator, and then maybe the change will go through? You might need to check it to turn it back on, apply and then off again and OK.

 

no that didnt work either



#10 sparklestar

sparklestar

  • Members
  • 348 posts
  • OFFLINE
  •  
  • Local time:05:24 AM

Posted 09 November 2015 - 06:27 AM

I feel like you need to find out where in the registry these settings are kept, and then manually hack them, because my guess is that for some unknown reason the settings are not being saved. That's all I got



#11 James Austin

James Austin
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:08:24 PM

Posted 09 November 2015 - 03:41 PM

I feel like you need to find out where in the registry these settings are kept, and then manually hack them, because my guess is that for some unknown reason the settings are not being saved. That's all I got

 

thanks for giving it a shot



#12 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:24 PM

Posted 09 November 2015 - 09:58 PM

The startup sound disabling option is by the Windows Logon. Can you highlight and change it to None then hit Apply.


Tekken
 


#13 James Austin

James Austin
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:08:24 PM

Posted 09 November 2015 - 10:44 PM

The startup sound disabling option is by the Windows Logon. Can you highlight and change it to None then hit Apply.

 

thank you

 

you mean the logon page?

 

....but i see no option to change sound at the logon page



#14 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:24 PM

Posted 12 November 2015 - 12:20 AM

From the Sounds tab properties, scroll down on Program Events and look for Windows Logon most likely near the System Notification sound option choices. Or if not, Untick Play Windows Startup Sounds and make sure to hit Apply.


Tekken
 


#15 James Austin

James Austin
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:08:24 PM

Posted 12 November 2015 - 03:45 AM

From the Sounds tab properties, scroll down on Program Events and look for Windows Logon most likely near the System Notification sound option choices. Or if not, Untick Play Windows Startup Sounds and make sure to hit Apply.

 

yes, post 1, tried that, and it hasnt worked unfortunately






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users