Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


"Catered for you" browser hijack

  • Please log in to reply
1 reply to this topic

#1 funkmastat


  • Members
  • 2 posts
  • Local time:10:22 AM

Posted 04 November 2015 - 10:05 AM


So it looks like I've managed to pick up some malware in the form of a browser hijack (my least favourite kind). Usually I just run some anti-malware software and follow a guide or two and it's sorted. In this case though I have to say I've tried everything I can think of and while it's effects are lesser it's still very much there.

All the guides online act under the assumption that there is an install and a chrome plugin related to "catered for you" but in my instance there just isn't either. I guess they have done something pretty smart to pull this off. I should probably mention as well that "playthruplayer" was also installed but I've managed to get rid of that - as far as I can tell at least. They both piggy backed on some freeware as far as I can tell. 

So far I have tried the following software to get rid of it:
Avast, AdwCleaner, Malwarebytes and HitmanPro

I've also reset chrome to default settings and checked through all the usual stuff like homepage defaults. I've also checked the extensions and disabled them but there's nothing I didn't use before there.

I did some searches and I can find the temp files it creates in the AppData folder but I can only assume the main files are elsewhere are those just get recreated when I open chrome again.

It looks like some of what I did has stopped the pop-ups but it's still putting searches at the top of google and a big sidebar of related links on any other site.



Forgot to mention - I'm running windows 7.

Any suggestions/insight would be greatly appreciated.


Edited by funkmastat, 04 November 2015 - 10:09 AM.

BC AdBot (Login to Remove)



#2 funkmastat

  • Topic Starter

  • Members
  • 2 posts
  • Local time:10:22 AM

Posted 04 November 2015 - 11:00 AM

I've decided to go for a format/reinstall in the end - it's something I've been meaning to do for awhile and will likely be quicker than trying to trouble shoot this. Can a mod delete/close this thread for me? Thanks :)

Ignore the above - I just uninstalled and reinstalled chrome and that seems to have done the trick. I guess maybe it was hiding in the chrome files somewhere. The main thing is that it's working now - might be something to try should anyone else encounter the issue. Be sure to back up your bookmarks etc first though of course.

Edited by funkmastat, 04 November 2015 - 11:11 AM.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users