Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DRAM Only booting up after pressing "MEMOK!" on Mobo


  • Please log in to reply
1 reply to this topic

#1 StrayPredator

StrayPredator

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:55 AM

Posted 04 November 2015 - 10:02 AM

Specs:
OS: Windows 10 home 64 bit
Mobo: Sabertooth Z97 Mark S LGA 1150

          BIOS : 2601 (MOST RECENT)
CPU: i7 4790k @ 4ghz
CPU Cooler: H110i GTX (listing this because it is hooked up to the motherboard)
GPU: GTX 980ti MSI
PSU: EVGA Supernova 1000w
CD Drive: ASUS DVD-Writer Black SATA
RAM: Corsair Dominator Platinum 16 gb 2x8gb 240 pin ddr3 @ 1866
SSD: Samsung Evo 850 1tb

 

Coming from a-LOT of previous problems with this build that I've seemed to sort out, (see: http://www.bleepingcomputer.com/forums/t/594597/issue-on-bootup-very-strange/) I seem to have gone from getting BSODs to now only getting DRAM issues.  Long story short, every time i boot up my pc the DRAM light flashes until I hit MEMOK, then it boots fine with no hangs, no BSOD, no issues whatsoever.

 

I've ran Memtest86 and Prime95 for extended periods of time with no errors, so I can tell you the RAM isn't bad.

 

I've tried reseting the CMOS, reseating the RAM (multiple times) and running in both Auto and XMP but I keep getting the issue. I've also tried running each stick in the A2 DRAM socket as stated in the manual.

 

Any other thoughts would be very helpful. Thank you! :)


Edited by StrayPredator, 04 November 2015 - 10:12 AM.


BC AdBot (Login to Remove)

 


#2 StrayPredator

StrayPredator
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:55 AM

Posted 09 November 2015 - 04:15 PM

I'm thinking it may be my timings/voltages going to the Memory, not sure how I should try to test higher voltage without blowing up my mobo, .05 volt increases? what about the timings? :(






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users