Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"Your connection is not private"


  • Please log in to reply
7 replies to this topic

#1 isezgrr

isezgrr

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:07:05 AM

Posted 03 November 2015 - 11:29 AM

Whenever I start up chrome, it comes up with "Your connection is not private NET::ERR_CERT_AUTHORITY_INVALID"

I ran an MBAM scan and it came up with one thing, which I immediately quarantined and deleted. The problem persists. My time and date are correct, and my internet connection is fine. Wierdest of all, Firefox works like normal. I have tried everything I can find online, and nothing has worked yet. I've even uninstalled and reinstalled chrome. Nothing seems to work.
 
 
Please help, thanks.
 


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,555 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:05 AM

Posted 03 November 2015 - 11:41 AM

Reference .

 

Louis


Edited by hamluis, 05 November 2015 - 12:12 PM.


#3 isezgrr

isezgrr
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:07:05 AM

Posted 05 November 2015 - 11:49 AM

Didnt work



#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,393 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:05:05 AM

Posted 05 November 2015 - 12:27 PM

Try running Chrome in incognito mode.  

 

  • Press the windows key Windows_Logo_key.gif + r on your keyboard at the same time
  • Type in chrome --incognito and press Enter
  • Test Chrome
  •  

    If it works there then one of your extensions is causing this problem.  You can disable the extensions one at a time to find the one which is causing this problem.  When you find the extension causing this you can either disable it or remove it.

     

    To disable extension click on the Chrome button (the three horizontal lines in the upper right corner).

     

    Move the mouse pointer over More tools, then select Extensions.

     

    Each extension will have a box with a check in it and trash can to the right of it.  If you click on the check this will disable the extension.  You can also remove it by clicking on the trash can.


    Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

     

     

     

     


    #5 isezgrr

    isezgrr
    • Topic Starter

    • Members
    • 27 posts
    • OFFLINE
    •  
    • Local time:07:05 AM

    Posted 05 November 2015 - 01:32 PM

    Allready tried extentions, clear chache, and disabling anti-virus



    #6 dc3

    dc3

      Bleeping Treehugger


    • Members
    • 30,393 posts
    • OFFLINE
    •  
    • Gender:Male
    • Location:Sierra Foothills of Northern Ca.
    • Local time:05:05 AM

    Posted 05 November 2015 - 02:41 PM

    Why don't you post what you have already tried so that there won't be any suggestions for what you have already tried.


    Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

     

     

     

     


    #7 isezgrr

    isezgrr
    • Topic Starter

    • Members
    • 27 posts
    • OFFLINE
    •  
    • Local time:07:05 AM

    Posted 05 November 2015 - 06:00 PM

    Sorry, but you dont have to be rude



    #8 dc3

    dc3

      Bleeping Treehugger


    • Members
    • 30,393 posts
    • OFFLINE
    •  
    • Gender:Male
    • Location:Sierra Foothills of Northern Ca.
    • Local time:05:05 AM

    Posted 06 November 2015 - 08:37 AM

    I'm not being rude.  You obviously have tried some solutions, one of which I suggested.  In order not to make suggestions that you may have already tried I requested that you post what you had already tried.  This is suggested to reduce the number of needless posts.


    Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

     

     

     

     





    0 user(s) are reading this topic

    0 members, 0 guests, 0 anonymous users