Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Spywareguard


  • Please log in to reply
3 replies to this topic

#1 the_moose

the_moose

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:12:29 PM

Posted 21 July 2006 - 09:56 AM

Hi... I have had SG for some time, and have only noticed this recently, although it may have been like this forever :

When I run the live update, it tells me that my definitions are up to date. However, the definitions date on the main screen is 1/22/04... is that correct - have there really been no updates since then? or am I doing something wrong?

Cheers in advance for any help, Moose :thumbsup:

Edited by jgweed, 21 July 2006 - 10:56 AM.


BC AdBot (Login to Remove)

 


#2 JoeyP

JoeyP

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Location:NC,USA
  • Local time:12:29 PM

Posted 22 July 2006 - 12:29 AM

Hi... I have had SG for some time, and have only noticed this recently, although it may have been like this forever :

When I run the live update, it tells me that my definitions are up to date. However, the definitions date on the main screen is 1/22/04... is that correct - have there really been no updates since then? or am I doing something wrong?

Cheers in advance for any help, Moose :thumbsup:

I just installed this yesterday,and noticed the same thing,how could there be no more updates since 2004?
The Highlander.......There can be only one

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:10:29 AM

Posted 25 July 2006 - 04:39 PM

Taken from Wilders Security Forums (Javacool Software Forums)

LowWaterMark
Administrator
Join Date: Aug 2002
Location: CT, USA
Posts: 8,304

quoting: Stereo_Type link=board=34;threadid=13138;start=15#msg112632 date=1072107513]My question is, how come other spyware detection tools, like Spywareblaster and many more, update frequently, but SpywareGuard hardly ever updates?

Hi Stereo_Type,

The reason for less frequent updates with SpywareGuard is that it doesn't need to update as frequently. Much of its detection abilities are heuristics in nature. They work for many of the newer versions of spyware installers even without adding "signatures" for them. An update is made when there are new items coming out that are not detected that way.

SpywareBlaster's protections are all specific - target for target with no heuristics. It must be updated to stay on top of any new spyware items.


MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#4 the_moose

the_moose
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:12:29 PM

Posted 13 August 2006 - 02:31 PM

Thanks for that reply, at least I know it's working now, even if I don't understand what it does!! Sorry I didn't acknowledge the reply earlier - I lost my post!!

Cheers, Moose :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users