Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No display on boot.. now I am stuck


  • Please log in to reply
1 reply to this topic

#1 bblltt

bblltt

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:40 PM

Posted 02 November 2015 - 03:45 PM

Hello,

 

I have a desktop computer that I built around 4 years ago. I was trying to get it running recently and am stumped on the issues it is having.

 

I don't have the exact spec list anymore and newegg doens't seem to record my history that back far, but from what I remember/can see:

 

1) intel motherboard

2) E6600 processor

3) 4 ram slots , with 2x4GB ram*

4) no built in display (vga, hdmi, ...)

5) corsair power supply

 

Now the issue is that I do not see any display on boot. At first the computer would boot and make 3 beeps. So I googled the 3 beeps for intel boards and it said it could be the RAM. I then took all the RAM out and put one in at a time. One stick caused beeps, but the other three do not.

 

Even with one of the other three in though, it still boots to no display.

 

The monitor I am using works with other systems so that I know it is not that. I also tried several VGA cables (including ones that work on other systems). I also have tried 3 different video cards all in different PCI-E slots, but still cannot get a display. 

 

Does anyone else have ideas as to what it may be? Is it very hard to debug the issue when I cannot even see a BIOS menu...



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,301 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:40 PM

Posted 02 November 2015 - 04:03 PM

Did you try the single stick of RAM in all slots? Try powercycling the computer. Remove and power and hold the power button down for 30 seconds. Then attach the power and reboot. Also try a new CMOS battery. A new battery may or may not work.

 

It's not perfect but if you have a multimeter, check the PSU as shown in this video. Also make sure all connections from the PSU to the MB are good.


Edited by JohnC_21, 02 November 2015 - 04:12 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users