Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ASUS MOBO - can't boot "Required device is inaccessible".


  • This topic is locked This topic is locked
1 reply to this topic

#1 MurphyMan

MurphyMan

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Local time:11:26 AM

Posted 02 November 2015 - 08:19 AM

ASUS A78M-E mother board. Rev. X.0x Purchased 10 months ago.

1401 BIOS, upgraded from 0401

Boot drive is a Patriot Blaze SSD, also have a WDC hard drive.

3.70 gigahertz AMD A4-6300 APU with Radeon HD Graphics

8 GB memory

Upgraded to Windows 10 about a month ago from Win 8.

 

Machine crashes for whatever reason (working on that through another thread). It tries to reboot but can't find my SSD and I get Black Screen with message."Windows Boot Manager. Status 0x000000F. Boot selection failed because a required device is inaccessible".  I go to BIOS 1401 and the boot drive is not shown in the start path. That's funny, it was there before. If I hit F8 I can select and boot from there. This has happened on and off for quite a while.

 

Going into Advanced Mode in BIOS, I can't find any help there. However,  If I unplug the machine for >10 minutes the machine will boot normally.

 

A search reveals that others have had the same problem, but no solutions other than removing power.

 

Any ideas?  Thanks.


Edited by MurphyMan, 02 November 2015 - 08:21 AM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,875 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:26 PM

Posted 02 November 2015 - 05:20 PM

Current topic in Crashes/BSODs forum, http://www.bleepingcomputer.com/forums/t/594885/bsod-crashes-tried-driver-verifier-not-its-much-worse-win-10/#entry3852594 .

 

Appears to me that only that topic is being capably pursued...any issues with system should be discussed in that topic, IMO.  Unless otherwise advised by appropriate personnel in that forum.

 

To avoid confusion, this topic is now closed.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users