Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Partition resized, Windows 8.1 not booting, UEFI


  • Please log in to reply
2 replies to this topic

#1 farneyfontenoy

farneyfontenoy

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:04 AM

Posted 01 November 2015 - 07:18 PM

Hi all,

Ok, I have a new lenovo ideapad 305 (system is UEFI boot), I used minitool partition wizard (on a bootable USB) to resize the c: & d: drives (to increase space on the D) but didn't touch anything else, rebooted into windows & it seemed nothing had changed, so I booted up again on the minitool wizard USB and the partitions were exactly what I had changed them to. Thinking this was really weird, I tried rebooting to windows & have not been able to get into windows since.

I've gone through the BIOS, tried disabling secure boot, swapping between UEFI First and Legacy First, but cannot get the windows dvd (I've tried the windows 8.1 dvd (don't have the repair disc)) to see the partitions or even refresh or reset, it gives the error "the drive where windows is installed is locked" or "unable to reset your pc. a required drive partition is missing", but the minitool wizard sees the partitions just fine. I've tried several discs such as hiren's cd just to try to get to a GUI (mini windows) but always get a bluescreen (trying to load the GUI). I tried GParted, also no luck.

I tried the System recovery from the Novo Button Menu, but all I get is "Default boot device missing or boot failed" it then demands installation media which I already know won't help with recovery.

Would it be right to assume (since at least some tools can see the partitions) that it is simply a problem with how the partition table is being identified? If that's the case, is there any software tool that can correct it?
I'd rather fix the problem than reload the whole thing (but it looks like I'll end up doing just that), any ideas?

Thanks for any help!



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 23,609 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:08:04 PM

Posted 01 November 2015 - 07:36 PM

I always recommend a person do a complete disk image using Macrium or Aoemi before moving partitions but that being said see this page. If you can get to a command prompt using the Windows install disk use the diskpart commands shown. If it does not work then I think you are looking at a reinstall.



#3 leafwarbler

leafwarbler

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:08:04 AM

Posted 19 November 2015 - 04:35 AM

When you increase space on D drive, you can use the function extend partition of Minitool partition wizard. If your system partition does have free space, D drive can get more space from C drive and no data loss. It is so strange. I am not sure if recovery partition wizard help you, but you can try.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users