Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot login on webmail anymore (SOAP-message)


  • Please log in to reply
No replies to this topic

#1 DefinitelyNoExpert

DefinitelyNoExpert

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:11:52 AM

Posted 01 November 2015 - 05:27 PM

I've always been able to access my workmail from my home computer by using firefox and the webmail-address. Today (Nov. 1st) it fails, while I haven't actively changed anything in my settings. I have also tried internet explorer, but this gives the same fault-message:

 

cant%20login%20webmail.jpg

 

I am absolutely certain my username and password are correct. I tried changing it to "this is a private computer" but that doesn't change a thing. The button "options" can only be used to change the language.

 

Gmail works just fine.

 

I don't know what SOAP means, but I understand from reading about it that it is a way of sending data. I don't know how to dis- or enable this though.

 

Any ideas on how to fix this?



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users