Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BSOD when setting up static ip


  • Please log in to reply
2 replies to this topic

#1 MrMega

MrMega

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 01 November 2015 - 12:22 PM

as the title states i am having trouble setting up static ip
i can enter in all the details but when i click ok the computer freezes for a moment then crashes to a blue screen with the following error message 
BAD_POOL_HEADER 

i have tried multiple times with different details and keep getting blue screened
pls help



BC AdBot (Login to Remove)

 


#2 irvin_than_allyl

irvin_than_allyl

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:41 AM

Posted 03 November 2015 - 10:29 PM

Have you tried uninstalling and reinstalling your networking drivers?

 

You should follow the forum sticky titled "Please Read" and post the details. It's hard to offer specific help when no one knows specific information about your computer or network.



#3 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:03:41 AM

Posted 04 November 2015 - 10:53 AM

Web says you should reinstall the OS to correct this error.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users