Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

UK Virgin Media Wifi not working ONLY ME!!!! Please help!!!!


  • Please log in to reply
4 replies to this topic

#1 game of thrones

game of thrones

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:03:24 PM

Posted 31 October 2015 - 05:52 PM

Hi guys,

 

So I just arrived in London and my mate has internet from Virgin Media. There are many people using this internet and we have friends over all the time and no-one has a problem connecting to WIFI. I CAN connect via cable and my internet works just fine.

 

I have Windows 10 which has been buggy for me although it has never been a problem for WIFI.

 

So to explain further. My laptop has worked in over 50 locations in several countries since I installed windows 10, no problems. The WIFI at my mate's place has worked for hundreds of people, no problems. So WTF is going on????!!!!!

 

Recent problem to my laptop?? I just went to the nearest McDonalds and as expected my internet works perfectly. 

 

The error is that when I find the wifi in my list of nearby networks, I click it and it says "checking network requirements", and it just stays that way forever and nothing else happens.

 

OMG Please help me! I'm dying! Normally it wouldn't be a big deal but I'm in a moment in my life where I really need this wifi, I've got tons of work to do.

 

Do you think getting rid of Windows 10 and reseting my laptop completely with windows 7 could help?

 

Can you make any suggestions?

 

Please, Please help. 


Edited by game of thrones, 31 October 2015 - 05:59 PM.


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,293 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:05:24 PM

Posted 31 October 2015 - 06:11 PM

I am not sure it will work but try setting up your wireless manually as explained here. You will need the network SSID and the password

 

http://www.tenforums.com/tutorials/3520-wireless-network-connect-windows-10-a.html



#3 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 8,626 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:05:24 PM

Posted 31 October 2015 - 06:59 PM

Also, does the modem-router support WiFi Protected Setup (WPS)?   I'm presuming by reading between the lines that you're trying to use the conventional passphrase with WPA-PSK encryption.  I've had occasions where I could not get a password to be accepted where WPS has worked and vice versa.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story


 

 

 

              

 


#4 panthera0404

panthera0404

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:11:24 PM

Posted 05 November 2015 - 08:20 AM

try to change router wifi channel to 11 or 12, it should work then.



#5 CloudDay

CloudDay

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:11:24 PM

Posted 08 November 2015 - 07:07 AM

Change Router Wifi






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users