Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Grplscd.exe Virus ! Help Me To Remove It


  • Please log in to reply
1 reply to this topic

#1 poda

poda

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:52 AM

Posted 21 July 2006 - 12:13 AM

Friends,
My computer is badly affected by grplscd.exe virus.
It makes my computer restart automatically for 15 minutes.

I removed it form the registry by searching word "grplscd" and "virtual cd".
The actual file is in C:\winnt\system32 directory(got information from google).
But could not find this file.

I also installed msconfig utility to remove the grplscd.exe to remove
from the statrup.I removed it.But no use.

If the computer is NOT connected to internet,it does nothing.
As soon as I connect my computer to internet,it again gets into my computer.
Then it get restarts after 15 minutes.

Can anyone please help me to get ride of this virus.
Thanks!

(Moderator edit: moved post to more appropriate forum. jgweed)

Edited by jgweed, 21 July 2006 - 12:16 AM.


BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:05:52 AM

Posted 21 July 2006 - 02:57 AM

This file is associated with the W32/Rbot-AXV Worm.
Start here, and follow the directions for removal:
grplscd.exe

Additional information:
W32/Rbot-AXV Worm
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users