Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB Change the port


  • Please log in to reply
8 replies to this topic

#1 Armstrong69

Armstrong69

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:06:44 PM

Posted 31 October 2015 - 04:23 AM

Hi everyone.I have an USB portable and i want to change the port.I know that i have to go

to Control panel/Device manager/Universal bus controllers but there i don't know to change

of a port to the other.Any idea please.

 

  Greetings.



BC AdBot (Login to Remove)

 


#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,432 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:06:44 PM

Posted 01 November 2015 - 06:10 PM

Computer type, make and model ?  What do you mean when you say you have 'A USB portable'.

 

The whole beauty of USB ports is that any USB equipment can connect to any USB port without you changing anything. There are one or two exceptions to this general rule. You will occasionally come across USB ports classed as 'Charging ports' but all this means is that they are capable of supplying a higher current than normal so you can charge say a mobile phone from them. And USB 3 will work in USB 2, and USB 2 will work in USB 1 (as will USB 3) but they will work at the lower speed.

 

Chris Cosgrove



#3 Armstrong69

Armstrong69
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:06:44 PM

Posted 02 November 2015 - 06:01 AM

Hi Chris thanks for answering.Its a USB of storage with 200gb that i plug in outside the computer.I dont know the name,ja,ja

that was a gift.I name it portable because i can connect it to others computers.

 

Yeap that is the question.It's a USB2 in a port USB1.When i installed it windows did it in a port USB1.I want to change it now.

All this is because a day my USB began to copy to high speed.What is this?I said.I usually have the computer in suspension 3 or 4 days

and after restart...and to the restart it returned to the lower speed.I think for some reason was changed settings and during those

2 or 3 days i could copy to other speed and to the restart the settings return.

 

I know what is the port USB1 which my USB is connected..i've tried:

.-disable the ports(all) USB1 and plug in my USB but then nothing happens.Usually there's a unit more with the dates i have in the USB

but it's not appears...there's not the sound when someone plug a USB...simply nothings happens.

.-uninstall my USB and reinstall it with the ports USB1 disable but windows reinstalle it a port USB1 again(the same port).

(I read in a page of microsoft that is because this set to that port or something like that)

 

I've not tried yet unistall the ports USB1 because i don't know if i can access to the dates after by reason of i can only access when that's connected to a port USB1.

 

Well...that is all more or less.

 

 

 

Windows vista Home Basic

Acer Aspire M1201

AMD Athlom Dual Core Processor4450e

Bios American Megatrends Inc.


Edited by Armstrong69, 02 November 2015 - 06:04 AM.


#4 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,432 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:06:44 PM

Posted 02 November 2015 - 10:46 AM

According to the specs I found on this computer you should have 8 USB ports all USB 2 standard, for a guess two on the front panel and six on the back -

 

http://www.pcrush.com/product/Home-Desktop-PCs/220987/Acer-Aspire-M1201-Desktop-AMD-Athlon-64-X2-5000+-2.6GHz-2GB-DDR2-SDRAM-320GB-Black

 

The first thing to do is to check that they are all working. Just move your mouse from one socket to another and see if the mouse works in all of them. USB sockets can fail electrically - I have a laptop with one socket which only works when it feels like it !

 

If you find one, or more, that are not working then your next step is to go into 'Device manager' and see if you have any yellow or red marks against your USB drivers. Click 'Start - Control panel - System - Device manager (top LHS)'. At the bottom of the list you will see 'USB controllers' with a '+' sign beside it. Click on the '+' sign and it will expand to show them all. If any of them have red or yellow markings against them then double click on each one and the gray properties panel will open. Select 'Driver' and at the bottom of the 'Driver' screen you will see 'Uninstall'. Click on this and continue through any warnings to uninstall the drivers. Then re-boot the computer, the drivers will automatically re-install themselves. Then try your external drive again.

 

All the USB sockets on your computer are built to the same USB 2 specification so it doesn't matter which socket you plug your external drive into. When you do plug it in, normally Autorun will start, which I immediately close, and you should then be able to see the drive's contents in Windows Explorer. You may or may not get a sound when you plug it in.

 

Chris Cosgrove



#5 Armstrong69

Armstrong69
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:06:44 PM

Posted 03 November 2015 - 04:58 AM

Hi,mine is x86 but that's more or less.

Yes all are working.

In Device manager there was a yellow mark only in the line of the name of my external drive...when i uninstalled this for to try with the ports USB 1 disable this yellow mark disappeared and until now.

That is the question if i plug in it with the port USB1 enable the autorun opens but if i disable these hoping that my external drive connect to the port USB2(that i've enable)then the autorun doesn't open.I say there's not sound to emphasize that nothing happens i just looking at the blank screen.

 

 

 

 



#6 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,432 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:06:44 PM

Posted 03 November 2015 - 06:59 PM

Do you think you can post a screen shot of your 'Device manager' window when it is showing this error ?  If you have never done this, here's how -

 

With Device manager open and showing the yellow mark, press the 'Print screen' key on  your keyboard.

Open MS Paint - click 'Start - All programs - Accessories - Paint'

Once Paint is open, press 'Ctrl + V' - this pastes the screen shot into Paint.

Use the 'Crop' tool to crop the screenshot down to just the Device Manager window.

Save the cropped image as a JPEG type to your desktop or somewhere else convenient.

Start a new post in this thread and click the button at bottom right 'More reply options'

Click 'Browse', go to your image, select it then click 'Attach this file' then on the right hand side 'Add to post'

 

Your image should now be in your next post !

 

Chris Cosgrove



#7 Armstrong69

Armstrong69
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:06:44 PM

Posted 04 November 2015 - 04:28 AM

Hi Chris,there's not error now.The error was before i uninstalled my external drive,to the reinstall the error disappeared....rectify the error has become.I've open Device manager for the screenshot and it was there.

 

That's in castilian.

Translation:

 

****************************

(image 1 and 2)

 

 

USB Root Hub

USB Root Hub

USB Root Hub              THIS,THE 3º HUB IS WHERE THE EXTERNAL DRIVE IS CONNECTED

USB Root Hub

USB Root Hub

USB Root Hub              THIS AND BELOW ARE USB2

USB Root Hub

Host Controller PCI to USB Enhanced

Host Controller PCI to USB Enhanced

USB host controller OpenHCD standard

USB host controller OpenHCD standard

USB host controller OpenHCD standard

USB host controller OpenHCD standard

USB host controller OpenHCD standard

Storage device USB

*************************************************************************************************************************

(image 3)

 

 

Windows can not use this hardware device because it has been prepared for "safe removal", but has not yet been removed from the computer. (Code 47)

To solve this problem, disconnect the device from your computer and reconnect it.

Click "Search for solutions' to send data about this device to Microsoft and see if there is any solution available.

                                                                                                    

****************************

 

 

 

These screenshoots are with the external drive unplugged.When i plug in it i get other key Storage device USB(image four)

Attached File  3.jpg   110.81KB   0 downloadsAttached File  4.jpg   115.51KB   0 downloadsAttached File  5.jpg   198.89KB   0 downloadsAttached File  6.jpg   105KB   0 downloads


Edited by Armstrong69, 04 November 2015 - 06:48 AM.


#8 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,432 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:06:44 PM

Posted 04 November 2015 - 05:48 PM

Glad you solved it !

 

Chris Cosgrove



#9 Armstrong69

Armstrong69
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:06:44 PM

Posted 05 November 2015 - 04:23 AM

Thanks for answering,Chris.Good Night,and Good Luck.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users