Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Internet Problems


  • Please log in to reply
1 reply to this topic

#1 TJ Russell

TJ Russell

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:01:39 AM

Posted 20 July 2006 - 10:44 PM

hello,

i have a Dell Inspiron 600m and i am having problems with the wireless internet. it is saying that it is connected and it says that it is a strong connection but i can't access the internet or anything in that category. i have windows XP home edition and i have a linksys wireless router and my internet card is internal. i have a broadband internet connection.i tried renewing the ip configuration but i still have the same problem. i also tried resetting the wireless router and that had no luck either.


PLEASE HELP!!!!!!!!



thanks,
TJ

BC AdBot (Login to Remove)

 


#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:01:39 AM

Posted 20 July 2006 - 10:54 PM

Open the control panel, then click on the wireless network wizard.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users