Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


*PATH* The specified procedure could not be found.

  • Please log in to reply
No replies to this topic

#1 Lamwoc


  • Members
  • 1 posts

Posted 30 October 2015 - 10:54 AM

Okay, so a little week ago, i was about to go game some counterstrike, i tried to open Teamspeak but then the message came: *PATH* The specified procedure could not be found. It says that with mostly all my programs, been trying lots of different anti-virus programs (Spyhunter, Antimalware, adwcleaner) nothing.
It keeps saying it, i can open programs through zip files, at least the one i tried.
I tried to make a system restore just in case something would happen. Got the same message. 
I use Windows 10

GPU: Nvideo gtx 970

CPU: Intel core i7

8GB Ram


A screenshot of the problem https://gyazo.com/0d7b8e69a5938a2a3a0dafa988367af5 .

Thanks you for your help

- Lamwoc

BC AdBot (Login to Remove)



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users