Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

black screen problem - asus q501l


  • Please log in to reply
2 replies to this topic

#1 Djs free throws

Djs free throws

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:51 PM

Posted 29 October 2015 - 11:26 PM

Model: Q501L

notebook pc - asus

how old - roughly a year and a half

I will start off by saying that I started having this problem a month ago.
This laptop has been taken care of really good with only two little dents on the front cover from accidental phone drops. At first I thought it was something dumb and small to find out out later to be a huge problem. I have taken the laptop back off and cleaned it making sure there is no junk on or in. When I shine a bright light to the screen when on there is no visual sign of anything. I have went to device manager and deleted and reinstalled programs and such and nada nothing worked with that. I have tried the BIOS thing or what ever it is (sorry I'm not good with technical terms and such). I gave spoken to multiple Asus chat representatives who tries but couldn't diagnose my problem. I also have hooked up the laptop to a tv through hdmi and this is what happened. At first it was showing up on the tv and not on the laptop screen. Theeen sometimes there would be no picture on the tv or laptop screen. This laptop has a touch screen so there is no way that I know of by removing it and checking things back there.

Is there any way I can fix this? Anyone out there that can help me please?

if not last resort will have to be the local computer shop.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,754 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:51 PM

Posted 05 November 2015 - 12:33 PM

If you can get a visible screen...

 

Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 
Also...please Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 , taking care to post the link of the snapshot in your next post.
 
Louis



#3 MrBeliever

MrBeliever

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 26 February 2016 - 05:35 PM

Has anyone gotten to the bottom of this problem yet? I have a customers pc doing the exact same thing. Ive tried a different screen, motherboard, graphix cable and ram. The OS has been reloaded more than once.

Is this just another crappy product by Asus or what?

 

BTW, I am a computer tech.... Thanx for reading.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users