Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Graphics glitching up during games (red and blue lines everywhere)


  • Please log in to reply
4 replies to this topic

#1 Sylveon Fetish

Sylveon Fetish

  • Members
  • 426 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:26 PM

Posted 29 October 2015 - 09:33 PM

My Windows 98 graphics glitch up whenever I play most games, especially any bowling game. red and blue lines appear everywhere on the screen going in all directions, and stays that way even after I close out the game. It only does this with full screen games and every bowling game I own has this problem, many other games cause this. when I exit to Windows, the red and blue lines stay on screen moving everywhere on all windows and even the screensaver, it will be that way until I restart the computer, but if I attempt to play the same game again, it will glitch up even faster than before, and even faster than that the third time. I googled the problem but didn't find anything regarding Windows 98, all that came up was people trying to play Windows 98 games on Windows 7 with a different kind of graphics glitching up, but nothing relating to red and blue all over the screen. I have an ATI Radeon 7000 series 64MB video card. Which has mainly positive reviews but no posts regarding this problem. How can I diagnose, troubleshoot, and fix this problem?



BC AdBot (Login to Remove)

 


#2 Sylveon Fetish

Sylveon Fetish
  • Topic Starter

  • Members
  • 426 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:26 PM

Posted 08 November 2015 - 04:52 PM

I still need help with this. Can someone please help me with this? thanks



#3 sAyer

sAyer

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina
  • Local time:06:26 PM

Posted 22 November 2015 - 11:47 AM

Hello Sylveon Fetish first you need to download the link for the 7000 series driver update http://download.cnet.com/ATI-VGA-Driver-ZIP/3001-2108_4-197321.html?hlndr=1&dlm=0

 

Then download and run the DirectX End-User Runtimes web installer. Just be careful to uncheck the box that offers to install the Bing toolbar. http://www.microsoft.com/en-us/download/details.aspx?id=20265



#4 Sylveon Fetish

Sylveon Fetish
  • Topic Starter

  • Members
  • 426 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:26 PM

Posted 22 November 2015 - 05:00 PM

the ATI driver you linked to does not work. every time I try to install it, it errors out as "INF error. video driver not found" followed by "setup was unable to complete the installation" and then the installer quits


Edited by Sylveon Fetish, 22 November 2015 - 05:02 PM.


#5 sAyer

sAyer

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina
  • Local time:06:26 PM

Posted 22 November 2015 - 07:45 PM

That driver is a bit of an antique to say the least. This is the closest version to what you need. It might work for you. Good Luck

 

https://d2.driverscollection.com/bf625774896/80620bb260eea3471647b35b169e35287a3d4d1c8cabc0e832bc7bbb83f26ae63aba9646104fe34a9ce521b3fa4cd16256525eb3/0/21/1/1018272272/wme-radeon-4-13-9021.exe






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users