Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

After running Malwarebytes I can no longer connect to the internet


  • This topic is locked This topic is locked
4 replies to this topic

#1 jj266609

jj266609

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:06:14 PM

Posted 29 October 2015 - 01:09 PM

I was having virus trouble on my laptop and then I ran malwarebytes and it seems to have gotten rid of the virus, but now my computer and browsers will not connect to the internet. I read a way to solve this issue in another forum so I have run the FarBar Recovery Scan Tool and gotten logs, but I need help creating the fixlist log to solve the problems on my specific computer. Can someone help me if I post the results here?

 

 

 

 



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,245 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:14 PM

Posted 29 October 2015 - 01:45 PM

Please...follow STeps 6-8 of Preparation Guide, Before Using Malware Removal Tools and Requesting Help - http://www.bleepingcomputer.com/forums/topic34773.html and post the new topic in the forum containing the Prep Guide.

 

After that is done, this topic will be closed...to avoid confusion.

 

Thanks :).

 

Louis



#3 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,801 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:07:14 PM

Posted 29 October 2015 - 01:46 PM

Does this concern the same computer as here: http://www.bleepingcomputer.com/forums/t/594659/slow-computer-search-safer-inc-and-lost-system-repair-points/ ?


Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#4 jj266609

jj266609
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:06:14 PM

Posted 29 October 2015 - 01:58 PM

Please...follow STeps 6-8 of Preparation Guide, Before Using Malware Removal Tools and Requesting Help - http://www.bleepingcomputer.com/forums/topic34773.html and post the new topic in the forum containing the Prep Guide.

 

After that is done, this topic will be closed...to avoid confusion.

 

Thanks :).

 

Louis

 

Thank you, will do. 

Yes it does. 



#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,245 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:14 PM

Posted 31 October 2015 - 04:06 PM

Reference:  http://www.bleepingcomputer.com/forums/t/594802/infected-with-search-safer-after-running-malwarebytes-cant-connect-to-internet/#entry3851708 .

 

Now that you have properly posted a malware log topic, you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a MRT Team member, nor should you ask for help elsewhere. Doing so can result in system changes which may not show in the log you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.

From this point on, the MRT Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take a while to get a response because the MRT Team members are EXTREMELY busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the MRT Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another MRT Team member is already assisting you and not open the thread to respond.

It may take several days to get a response but your log will be reviewed and answered as soon as possible. I advise checking your topic once a day for responses as the e-mail notification system is unreliable.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

To avoid confusion, I am closing this topic.

Louis


Edited by hamluis, 31 October 2015 - 04:11 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users