Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Connection/web Browser


  • Please log in to reply
No replies to this topic

#1 lnn7

lnn7

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:48 AM

Posted 20 July 2006 - 08:58 PM

Hello,
I'm using sbcglobal yahoo internet service. Up until 3 weeks ago, had no problems connecting or using their browser. Now, after having trouble with their browser (option buttons were not showing up when I went to my online banking website), I unistalled and reinstalled per their instructions. Now I get an error when it tries to access the access numbers during set up. So now I have to manually connect. I compared settings from Internet Explorer and with the SBC Browser and they are the same. But why can I get the option buttons with internet explorer? They said the sbc browser is a shell that goes over ie. They said to run my spyware but that didnt help. I cant remember doing anything different (like deleting something I shouldnt). I dont have time to do anything other than check mail and do some quick banking. Is it possible that when I ran norton's or the antispyware software that it deleted something I needed? If anyone has any idea, please let me know. This is driving me crazy. Unfortunately I live in the country so I only have dial up and one phone line. I have chatted online with their support and I have talked to them on the phone. Nobody know's what the problem is. Tried downloading new software, reinstalled software from a new disc. Nothing is working.
Thanks!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users