Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Memory_Management BSOD


  • Please log in to reply
4 replies to this topic

#1 VfiftyV

VfiftyV

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:08 AM

Posted 28 October 2015 - 07:57 PM

I have been having a lot of BSOD's, with the MEMORY_MANAGEMENT error. any help would be GREATLY appreciated.

Windows 10 (original os)

Full retail version

Brand new hardware

Reinstalled OS to try to fix BSOD's, didnt work.

 

CPU-Intel i7 6700k (no overclock)

Video Card-None, was planning to buy a 980 ti, but I want my BSOD's to be gone first. 

Motherboard-Asrock z170 extreme4

Ram-16GB (2x8GB) HyperX ddr4 2133 (xmp enabled)

Power Supply-EVGA Supernova Nex750B (750w)

 

System Manufacturer-me

Model number-N/A

 

Obviously a desktop if the above was read.

 

Will be running HDD diagnostics and ram test as soon as i post this.

 

**UPDATE** I ran memtest86, (not plus cause i had trouble with it) and had no errors in 10 passes.

HELP PLEASE! 

(also both windows 10 and all of my drivers(as best as i can tell) are up to date)

Attached Files


Edited by VfiftyV, 29 October 2015 - 11:05 AM.


BC AdBot (Login to Remove)

 


#2 VfiftyV

VfiftyV
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:08 AM

Posted 29 October 2015 - 12:56 PM

just had another bsod, this time with the error CRITICAL_PROCESS_DIED. Could be unrelated, since i had never gotten that error before, and the audio on my computer stopped just before the crash, though it being part of the same issue seems very likely.



#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:12:08 PM

Posted 30 October 2015 - 05:59 PM

Check to see if there are any UEFI updates for your system.  You have version P1.00 - it looks like v2.10 is available here:  http://www.asrock.com/mb/Intel/Z170%20Extreme4/?cat=Download&os=BIOS

Double check to make sure it's the right page.

 

Only 6 Windows Updates - please check to be sure that you have ALL available Windows Updates (most systems have 12)

 

Video and USB STOP (BSOD) errors in the WER section of MSINFO32.

Based upon the memory dump analysis, I'd guess that the video error wasn't significant in this case.

 

5 Driver Verifier enabled memory dumps blame LGVirHid.sys - a Logitech GamePanel HID driver.

Please uninstall the software for this device, then physically remove the device from the system (for testing).

Test to see if removing it stopped the BSOD's.  If it did, post back for suggestions on how to attempt to fix problems with the GamePanel

If it didn't fix it, then we've gotta try other stuff......

 

Analysis:
The following is for informational purposes only.
**************************Wed Oct 28 20:30:51.366 2015 (UTC - 4:00)**************************
Loading Dump File [C:\Users\John\SysnativeBSODApps\102815-13875-01.dmp]
Windows 10 Kernel Version 10240 MP (8 procs) Free x64
Built by: 10240.16545.amd64fre.th1.150930-1750
System Uptime:0 days 0:01:11.063
*** WARNING: Unable to verify timestamp for LGVirHid.sys
*** ERROR: Module load completed but symbols could not be loaded for LGVirHid.sys
Probably caused by :HIDCLASS.SYS ( HIDCLASS+2640 )
BugCheck C9, {220, fffff80129992640, ffffcf815807cd80, ffffe0005ae46700}
BugCheck Info: DRIVER_VERIFIER_IOMANAGER_VIOLATION (c9)
Arguments:
Arg1: 0000000000000220, IRP_MJ_SYSTEM_CONTROL has been completed by someone other than the ProviderId.
    This IRP should either have been completed earlier or should have been passed
    down.
Arg2: fffff80129992640, The address in the driver's code where the error was detected.
Arg3: ffffcf815807cd80, IRP address.
Arg4: ffffe0005ae46700, ProviderId.
BUGCHECK_STR:  0xc9_220
PROCESS_NAME:  System
FAILURE_BUCKET_ID: 0xc9_220_VRF_HIDCLASS!Unknown_Function

 

CPUID:        "Intel® Core™ i7-6700K CPU @ 4.00GHz"
MaxSpeed:     4000
CurrentSpeed: 4008
 
  BIOS Version                  P1.00
  BIOS Release Date             07/01/2015
  Manufacturer                  To Be Filled By O.E.M.
  Baseboard Manufacturer        ASRock
  Product Name                  To Be Filled By O.E.M.
  Baseboard Product             Z170 Extreme4
 
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``

The rest of the memory dump summaries are hidden in the Spoiler tag below.  Click on "Show" to reveal them.

Spoiler



3rd Party Drivers:
The following is for information purposes only.
Any drivers in RED should be updated or removed from your system. And should have been discussed in the body of my post.
**************************Wed Oct 28 20:30:51.366 2015 (UTC - 4:00)**************************
PxHlpa64.sys                Mon Oct 17 10:29:34 2011 (4E9C3BCE)
RTKVHD64.sys                Tue Mar 11 08:56:41 2014 (531F0809)
iqvw64e.sys                 Wed Apr 22 07:46:58 2015 (55378A32)
LGVirHid.sys                Fri Apr 24 17:20:53 2015 (553AB3B5)
LGJoyXlCore.sys             Fri Apr 24 17:20:57 2015 (553AB3B9)
LGBusEnum.sys               Fri Apr 24 17:21:00 2015 (553AB3BC)
athw8x.sys                  Sun Apr 26 22:56:12 2015 (553DA54C)
e1d65x64.sys                Tue May 19 03:44:13 2015 (555AE9CD)
iaStorA.sys                 Wed Jun  3 05:38:57 2015 (556ECB31)
lgcoretemp.sys              Tue Jun  9 12:52:10 2015 (557719BA)
idmwfp.sys                  Thu Jun 11 12:54:03 2015 (5579BD2B)
intelppm.sys                Thu Jul  9 23:12:59 2015 (559F383B)
IntcDAud.sys                Fri Jul 10 05:28:38 2015 (559F9046)
igdkmd64.sys                Fri Jul 17 20:27:57 2015 (55A99D8D)
TeeDriverW8x64.sys          Mon Aug 31 15:49:07 2015 (55E4AFB3)
http://www.carrona.org/drivers/driver.php?id=PxHlpa64.sys
http://www.carrona.org/drivers/driver.php?id=RTKVHD64.sys
http://www.carrona.org/drivers/driver.php?id=iqvw64e.sys
http://www.carrona.org/drivers/driver.php?id=LGVirHid.sys
LGJoyXlCore.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
http://www.carrona.org/drivers/driver.php?id=LGBusEnum.sys
http://www.carrona.org/drivers/driver.php?id=athw8x.sys
e1d65x64.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
http://www.carrona.org/drivers/driver.php?id=iaStorA.sys
lgcoretemp.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
http://www.carrona.org/drivers/driver.php?id=idmwfp.sys
http://www.carrona.org/drivers/driver.php?id=intelppm.sys
http://www.carrona.org/drivers/driver.php?id=IntcDAud.sys
http://www.carrona.org/drivers/driver.php?id=igdkmd64.sys
http://www.carrona.org/drivers/driver.php?id=TeeDriverW8x64.sys
 


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#4 VfiftyV

VfiftyV
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:08 AM

Posted 31 October 2015 - 11:01 AM

I updated the UEFI, and uninstalled the logitech gaming software. I tried to update windows, and the only update was virus definitions for windows defender. I played some Team Fortress 2, which previously had been crashing my computer, and it did not crash. Later tonight Im going to reinstall the logitech service, to see if it was causing the crashes, (though i doubt it because it was crashing before i got my mouse.) Thanks so much for your help so far, and Ill post later whether logitech caused any crashes.



#5 VfiftyV

VfiftyV
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:08 AM

Posted 01 November 2015 - 12:45 PM

I reinstalled the logitech drivers, and played some games. I gave not crashed yet. Thanks so much for your help!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users