Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Speakers Not Working Properly


  • Please log in to reply
1 reply to this topic

#1 zlo120

zlo120

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:26 PM

Posted 27 October 2015 - 12:45 AM

So I have a problem on my laptop that only some programs can use sound, such as, I'm playing a video on YouTube and on volume mixer it shows Google Chrome in my applications and it shows sound is coming from Google Chrome, but if I open a vlc video on the laptop, I can't hear anything from that and it doesn't show on my laptop. Yesterday I was playing a game, then I got a notification, then my sound stopped working. 

 

Attached File  Speakers 1.png   8.56KB   0 downloads All my applications that had sound was on this page, then next to Speakers/... there was an arrow pointing down, so I clicked on it and then I saw

 

Attached File  Speakers 2.png   17.03KB   0 downloads and then all of the sounds that work was on this page.

 

Please Help!!! This is driving me crazy!

 

P.S All of my drivers are up to date and I didn't have any headphones plugged in when I took those screen shots and when I tried testing out the sounds. 



BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:26 AM

Posted 28 October 2015 - 09:28 AM

I'd suggest posting over in the Internal Hardware forums - as I know very little about sound devices.


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users