Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Extremely high RAM/Memory, but not slower...?


  • Please log in to reply
1 reply to this topic

#1 jakel55

jakel55

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:17 PM

Posted 26 October 2015 - 07:30 PM

Hi all,

Sorry for the newbie post but I noticed this problem 2-3 days ago. I've had this MSI laptop for a year now and it's been working great after I installed a Evo SSD. However, a couple days ago my RAM usage has been a constant 85% percent while my CPU usage is 2-3% (normal).

I can't for the life figure out what it is after running some diagnostics. Any advice would be much appreciated! Please see attached pictures for what i mean:

 

 

Attached Files



BC AdBot (Login to Remove)

 


#2 Willy22

Willy22

  • Members
  • 945 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Planet Earth
  • Local time:08:17 AM

Posted 27 October 2015 - 10:39 AM

- Was Windows recently updated (using Windows Update) ? It wouldn't be the 1st time that Microsoft was "a bit sloppy".

- Or did you install a new program recently ? there could be a clash between two or more programs.

- Install PcWinTech's Cleanmem. It reduces memory usage every 15 minutes and let it collapse the file cache as well.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users