Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Connecting standard ISP modem/router to new router


  • Please log in to reply
6 replies to this topic

#1 focusdpc

focusdpc

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:25 AM

Posted 26 October 2015 - 05:20 PM

Hi guys I have an issue that has me stumpted for the past few hours, so I'm sure some of you guys might be able to help me out, and it would be greatly appreciated!

 

Basically when I signed up to my new ISP, they sent me out a modem/router that has wireless features, and in essence it should be all I need for my home network. This modem has all the ISP's settings etc...

 

But over the course of the past few months I'm getting constant wireless drop-outs, and even my powerline adapters are playing up and I have to re-boot the modem a  lot of the time. So today I found my own router that went missing when we were moving house, it's an WL-500gP V2. I really liked this router and in my previous house we had cable broadband and all I had to do was connect it and it found the ISP settings and all I had to do was configure my static IP's etc.. This ISP is providing ADSL2+ and I thought it would be the same, but right away it told me 'automatic detection settings failed'.

I then went to the manual settings and had a look but I couldn't see anything out of order.

 

So what I want to do is if possible, let my new router control port forwarding and static IP's etc... I want my asus to take control of as much as possible. I just want to be able to see 'DSL' light on ISP's router and be happy with that and then use my asus to control everything else including DHCP.

 

 

Thanks in advance guys

 

Focus



BC AdBot (Login to Remove)

 


#2 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:10:25 PM

Posted 26 October 2015 - 05:35 PM

Unless you can put the ISP router in bridge mode or get them to do so, you have no other options.



#3 focusdpc

focusdpc
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:25 AM

Posted 26 October 2015 - 08:25 PM

Thanks for the reply!

 

OK, so all in all I can only use my own router as a wireless repeater then ? And control everything from the ISP one  ? I take it I will have to open ports on both routers, or will just opening them on the ISP one be sufficient ?

 

Lastly, I've set it up as the wireless repeater in the last hour or so, but it seems to be affecting my other devices on the network, it's messing with the powerline adapters, if I un-plug my own router the powerline adapters work fine, but as soon as I plug them back in it's causing problems. Right now I've disabled the DCHP on my own router so I'm hoping that will help a bit, but the things is, it seemed to be giving dynamic IP's to devices using the powerline adapters, which arn't even wireless.

 

I'm very confused lol

 

Thanks again for the help!!



#4 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:10:25 PM

Posted 27 October 2015 - 10:15 AM

You will need to port forward in both routers.

Your ip plan should have devices like the router at .1 the extender at .2, the powerlines and .3 and .4 etc.  DHCP should only be on the main router and should be a scope like .100 to .150 so you have no ip conflicts.  You need to turn dhcp off on the extender.  The extender should not be doing NAT but wifi bridging.  If bridging you won't have to port forward.


Edited by Wand3r3r, 27 October 2015 - 10:16 AM.


#5 focusdpc

focusdpc
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:25 AM

Posted 28 October 2015 - 02:39 PM

Hi, and thanks again for the reply!

 

I think I'm getting there but I'm after running into another issue. I've turned DHCP off on the extender, but now any device in my house that connects to my wireless via DHCP, just gets greeted by the ASUS page (the extender) and gives an error. So when I look at the IP address its giving out, it seems to be OK but the gateway address is always wrong. It should be 198.161.1.254, but even with DHCP turned off the ASUS extender/router it interfering and giving it's own default gateway. Any ideas when this is happening ?

 

Thanks again



#6 focusdpc

focusdpc
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:25 AM

Posted 28 October 2015 - 02:48 PM

Just another thing, I'm just looking at the settings on the ASUS page, yes I have DHCP turned off for sure, but I'm just noticing that the LAN IP of the ASUS extender is 192.168.1.1, and this is the address that it's giving to all devices on my network. As I say this is happening even with DHCP turned off. Any suggestion how I can stop this doing this ? Thanks again



#7 157Getitdone

157Getitdone

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:25 PM

Posted 29 October 2015 - 10:54 PM

I have came across a D-Link AirPlus Xtreme G DWL2100AP Router/WDS (Wireless Distribution System) and in order to even access the Configuration web page the Properties need to be change in the network settings so maybe you need to look to see if your ipv4 settings might need configuring. What you described was a similar issue I was running into when I had to change the IPv4 settings so that I could access the D-Link AirPlus Xtreme G DWL2100AP configuration web page. After I configured the D-Link AirPlus Xtreme G DWL2100AP I had reset the IPv4 back to auto instead of use and both routers was modems was able to transmit WI-FI.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users