Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malware stopping me from installing Antivirus ESET and MalwareBytes.


  • Please log in to reply
3 replies to this topic

#1 Cobretti1

Cobretti1

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:17 PM

Posted 26 October 2015 - 03:06 PM

Hey so a couple of day's ago i had a blue screen randomly while playing ESO. I figured i would run a anti-virus software so i tried to download MalwareBytes, it download's but when i run the .exe nothing happen's. It ask for permission to run then nothing. So a friend has a liscensed copy of ESET nod32 and let me borrow it to scan my computer, when i try to install it it says that i do not have permission to start the ESET service. Which tells me that something is blocking it. There is only 1 user on this computer me, and i have administration obviously.

 

Please Help, 

Cobretti.



BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:17 PM

Posted 26 October 2015 - 05:10 PM

Welcome aboard p22002758.gif

 

Please follow the instructions in THIS GUIDE starting at Step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it HERE. Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.


My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 Cobretti1

Cobretti1
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:17 PM

Posted 26 October 2015 - 07:18 PM

I have completed all the step's and have posted a new topic.



#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:17 PM

Posted 26 October 2015 - 08:19 PM

p22003888.gif


My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users