Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Allow rules wizard to work even though no longer connected to Exchange Server?


  • Please log in to reply
4 replies to this topic

#1 LaurensWillemsen

LaurensWillemsen

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:06 AM

Posted 26 October 2015 - 07:53 AM

I no longer work for the company that had the Exchange server and I have my personal pop3 email coming into Outlook.
When I try to use the rules wizard, it tells me that the rules must be on the Exchange server. How do I correct this?
Is there some other way to direct emails from different pop3 accounts into their own inbox folder?



BC AdBot (Login to Remove)

 


#2 kaz20

kaz20

  • Members
  • 165 posts
  • OFFLINE
  •  
  • Local time:08:06 PM

Posted 26 October 2015 - 08:53 AM

well did you delete the email that you had with the Exchange server? Stupid question but have to make sure



#3 StefanFridriksson

StefanFridriksson

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:06 AM

Posted 27 October 2015 - 09:53 AM

Create a new Outlook account. If Rules Wizard works properly, then drag the data over from old account to new account.

You need to convert OST to PST file. Use OST to PST Converter Kit or use your tool for that.

https://www.converterkits.com/osttopstconverter.html



#4 StefanFridriksson

StefanFridriksson

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:06 AM

Posted 27 October 2015 - 09:54 AM

Also, I think that this information will be useful to you.

 



#5 LaurensWillemsen

LaurensWillemsen
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:06 AM

Posted 27 October 2015 - 03:21 PM

well did you delete the email that you had with the Exchange server? Stupid question but have to make sure

yes,) of course)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users