Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer sending print job to printer


  • Please log in to reply
4 replies to this topic

#1 Allan_B

Allan_B

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:05:02 PM

Posted 24 October 2015 - 04:07 PM

Hi:

 

After selecting print, the print job does not make it to the printer, please advice.

 

Thanks, Allan



BC AdBot (Login to Remove)

 


#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,227 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:01:02 AM

Posted 24 October 2015 - 05:53 PM

Does the printer show up in 'Devices and printers' when you click on 'Start - Devices and printers' ? 

 

If it doesn't show up check the connections to the printer - power, USB and/or wi-fi.

 

Very often, whether it shows up or not, a good starting point is to completely uninstall the printer software and re-install it, paying particular attention to the connection and installation sequence given in the printer's 'Quick start' guide. And re-boot between the uninstall and the re-installation. If you no longer have this guide you can download it from the manufacturer's web-site. Believe it or not, the sequence matters with printers !

 

This is very generic advice !  For the future when posting a problem like this it is a considerable help if you give the make and model of your computer and the same information for the printer.

 

Chris Cosgrove


Edited by Chris Cosgrove, 24 October 2015 - 05:54 PM.

I am going to be away on holiday until the 13th May. While I expect to have internet access my time on-line may well be limited and PMs may not be replied to as quickly as normal.


#3 Allan_B

Allan_B
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:05:02 PM

Posted 25 October 2015 - 05:49 PM

Hi Chris,

 

Thanks for the response.  I'm using a Sony Vaio laptop with Vista operating system, 64 bit.  The printer is an HP P2035n connected to the Sony laptop though the USB port.  

 

The printer does show up on the list of available printers and I have uninstalled and reinstalled the printers software as well as turned off the printer and computer several times and print jobs don't make it to the printer.

 

Best, Allan



#4 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,227 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:01:02 AM

Posted 26 October 2015 - 05:21 PM

Looking at the problem solving page for this printer it seems that a security setting with regard to the USB connection might be the cause of your problem, it certainly reflects your symptoms. Have a look at this link from HP -

 

https://h20566.www2.hp.com/hpsc/doc/public/display?sp4ts.oid=3662025&docId=emr_na-c01739282&docLocale=en_US

 

I gather from the context of this article that this model of printer is happier with a wireless connection !

 

Chris Cosgrove


I am going to be away on holiday until the 13th May. While I expect to have internet access my time on-line may well be limited and PMs may not be replied to as quickly as normal.


#5 Allan_B

Allan_B
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:05:02 PM

Posted 27 October 2015 - 12:39 AM

Yea man, this printer was hooked up to a wireless router, now that the router is gone it won't print by plugging it directly into the computer.  Going to check out the link you sent me and will let you know how it goes.  Thanks, appreciate your help.

 

Best, Allan






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users