Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malware


  • Please log in to reply
2 replies to this topic

#1 lechatboote

lechatboote

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Local time:07:45 PM

Posted 20 July 2006 - 12:26 PM

OMG,

The office computer was infected with spyquake! I ran spybot it didn't find it, neither did Norton. So I downloaded Adaware and if found it and quarantined it.

The problem now is I can't launch internet explorer, I was able to open it just long enough to find out the home page had been hijacked and reset the home page, then it froze and went nowhere. Upon re-boot I have no longer been able to launch IE at all.

Any suggestions?

Thank you very much.

Linda Reagan

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:08:45 PM

Posted 20 July 2006 - 01:18 PM

Try this:
How to remove SpywareQuake and SpyQuake2.com
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 lechatboote

lechatboote
  • Topic Starter

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Local time:07:45 PM

Posted 21 July 2006 - 12:37 PM

Thank you for the suggestions, I ran into a problem with running the smit/rem on the infected computer.

It downloaded and unzipped to the desktop just fine, but when I restarted the computer in safe mode, the folder was nowhere to be found.

I tried loading normally and removing the download and reinstalling then, going back into safe mode, again the folder was not visable.

to this point I am dead in the water as far as removing the spyquake pest. The other programs have been unsuccessful at totally removal, are there any others available?

I guess I should send you the hijack folder.

Help

Linda Reagan :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users