Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't access setup, negative colored screen on startup


  • Please log in to reply
8 replies to this topic

#1 Galaxystarr

Galaxystarr

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Local time:05:15 PM

Posted 24 October 2015 - 08:54 AM

Hello!

 

I got help from you guys a couple weeks ago http://www.bleepingcomputer.com/forums/t/591536/gpu-stops-sending-signals-to-monitor-when-gaming-under-load/

Bottom line i got a new gpu and now when i startup my computer i get weird screens for a second or two and then colors become normal. I had this issue since day one of my new gpu  but i didn't know it would prevent me from seeing setups UI so i never addressed it. I will provide screenshots in my edit.

 

Thanks for the help!

 

-Enes

 

Here is the album http://imgur.com/a/T5yG0


Edited by Galaxystarr, 24 October 2015 - 09:19 AM.


BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,089 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:10:15 AM

Posted 25 October 2015 - 04:39 PM

Double check that the GPU is firmly seated and the slot is free of dirt/dust/etc

Make sure that any power connectors are firmly seated

Make sure that the cooler is free of dirt/dust and that the fan is working (if so equipped)

 

If that doesn't fix it, then it may be prudent to exchange the GPU while it's still in the return period.

 

Otherwise, please run these free diagnostics:  http://www.carrona.org/hwdiag.html

Please start with the video tests.

Let us know the results and we'll move on from there.


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 rishitha

rishitha

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:07:45 PM

Posted 26 October 2015 - 05:06 AM

Check with the power button first and then all others ports seated properly.



#4 Galaxystarr

Galaxystarr
  • Topic Starter

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Local time:05:15 PM

Posted 27 October 2015 - 01:54 PM

Double check that the GPU is firmly seated and the slot is free of dirt/dust/etc

Make sure that any power connectors are firmly seated

Make sure that the cooler is free of dirt/dust and that the fan is working (if so equipped)

 

If that doesn't fix it, then it may be prudent to exchange the GPU while it's still in the return period.

 

Otherwise, please run these free diagnostics:  http://www.carrona.org/hwdiag.html

Please start with the video tests.

Let us know the results and we'll move on from there

Took my gpu out and seated it again. Same problem.

Used my old gpu, the one with the broken heat sensor, worked perfectly.

took the old one out and used the new one again, same problem.

 

I don't think it's on the return period. But i have a two year warranty. They should be able to cover that. Do you think i should "return" it?



#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,089 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:10:15 AM

Posted 28 October 2015 - 09:46 AM

Old GPU works, new one doesn't - sounds like the new one is borked (a pun on the word broken)

Yes, send it in for warranty repair.


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#6 Galaxystarr

Galaxystarr
  • Topic Starter

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Local time:05:15 PM

Posted 28 October 2015 - 06:27 PM

I'll send it in and update this at a later date. Let's hope the repaired one or the new one doesn't have the same problem, which would indicate the problem is with my pc. 



#7 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,089 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:10:15 AM

Posted 30 October 2015 - 05:35 PM

While it's possible it's the motherboard (for example, the video card slot could be bad), the most likely problem is the card.

And regardless, you'd need another card in order to test if it's the video card slot or not.


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#8 Galaxystarr

Galaxystarr
  • Topic Starter

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Local time:05:15 PM

Posted 16 December 2015 - 09:51 AM

Hello usasma, rl stuff came in the way and i couldn't send my gpu in for a while. Now it's back in my hands. The customer service apparently took a look at it, and noted this: After testing the product there was no hardware damage. Gpu , ram tests and all tests (wth is all tests?) were successful. The customer should investigate other hardware. 

 

I think they used vga while i use dvi, i don't know if that changes things tbh.

 

What should i do?



#9 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,089 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:10:15 AM

Posted 17 December 2015 - 05:48 AM

I'm going to have to suggest posting in the Internal Hardware forums.  Maybe the experts there can help out.

Here's a link to it:    http://www.bleepingcomputer.com/forums/f/7/internal-hardware/ 


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users