Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Capability Problem


  • Please log in to reply
7 replies to this topic

#1 ppBlue

ppBlue

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:02:36 PM

Posted 23 October 2015 - 07:12 PM

Fixed a laptop that hasn't been used since the DC jack broke in March.  Today I finally come around to soldering a new one on and to my surprise [never soldered before xDD] the laptop as booted and it's working. :)

 

However I cannot connect to the Internet.  After troubleshooting I am getting the message "Wireless Capabilities are turned off".  I tried using FN+9 to enable wireless but nothing happens.  Also when I go into the Mobility Center it won't let me turn it on as the drop down menu won't appear.

 

Anyone have any ideas on why this is happening and/or how I can fix this problem?

 

The Laptop is a Samsung RV510.

 

Thanks.



BC AdBot (Login to Remove)

 


#2 Condobloke

Condobloke

    Outback Aussie @ 54.2101° N, 0.2906° W


  • Members
  • 5,708 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:36 AM

Posted 23 October 2015 - 07:38 PM

 

This happens because power management turned off wireless capability when not in use. You can change this setting:

  1. Open Network Connections
  2. Right-click on the wireless connection
  3. Click Configure next to the wireless adapter
  4. Click the Power Management tab
  5. Uncheck "Allow the computer to turn off this device to save power"

Like this:

5Evei.png

 

Then Reboot.


Condobloke ...Outback Australian  

 

fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

 

Microsoft gives you Windows, Linux gives you the whole house...

 

 

 

 

 


#3 ppBlue

ppBlue
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:02:36 PM

Posted 23 October 2015 - 07:42 PM

 

 

This happens because power management turned off wireless capability when not in use. You can change this setting:

  1. Open Network Connections
  2. Right-click on the wireless connection
  3. Click Configure next to the wireless adapter
  4. Click the Power Management tab
  5. Uncheck "Allow the computer to turn off this device to save power"

Like this:

5Evei.png

 

Then Reboot.

 

 

I actually tried this however I didn't reboot after xDD.  I will boot it back up now and see if it worked.

 

EDIT: Rebooted and this didn't solve the problem. :(


Edited by ppBlue, 23 October 2015 - 07:50 PM.


#4 sparklestar

sparklestar

  • Members
  • 348 posts
  • OFFLINE
  •  
  • Local time:02:36 PM

Posted 25 October 2015 - 01:27 AM

Probably remove the driver and reinstall it



#5 Condobloke

Condobloke

    Outback Aussie @ 54.2101° N, 0.2906° W


  • Members
  • 5,708 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:36 AM

Posted 25 October 2015 - 02:23 AM

Try sparklestar's suggestion....Open device manager....then click on the > beside network adapters...right click on the controller/adapter, and choose uninstall.....Confirm by clicking on ok.

 

The Reboot.  This will reinstall the adapter.


Condobloke ...Outback Australian  

 

fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

 

Microsoft gives you Windows, Linux gives you the whole house...

 

 

 

 

 


#6 ppBlue

ppBlue
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:02:36 PM

Posted 25 October 2015 - 08:45 PM

Probably remove the driver and reinstall it

 

 

Try sparklestar's suggestion....Open device manager....then click on the > beside network adapters...right click on the controller/adapter, and choose uninstall.....Confirm by clicking on ok.

 

The Reboot.  This will reinstall the adapter.

 

I have tried this also.  I also tried downloading them on my working Laptop and transferred them over on a USB drive.  Didn't work. :(

 

I made a guest account on the Laptop and when I try to connect it comes up saying no "Wireless Hardware" was detected rather than saying "turn Wireless Capability on" like my Admin account.  So I am guessing this probably means there is a hardware problem?

 

Maybe the Wireless card is broken?  Would this mean the Antenna is also broken or maybe just the card?  I don't mind switching the card for a new one but opening up the LCD for the antenna is a no, no for me to much bother xD.

 

And I am guessing that a WiFi dongle would also do the job also.


Edited by ppBlue, 25 October 2015 - 08:46 PM.


#7 softeyes

softeyes

  • Members
  • 1,461 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:12:36 PM

Posted 25 October 2015 - 09:02 PM

Have you made certain that your wireless switch (on/off) button is set to on (external switch on your case..back I think)

I remember pulling my hair out with a laptop that would not get wifi..the button go switched off!

 

A bit of a silly..however it happens?



#8 ppBlue

ppBlue
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:02:36 PM

Posted 26 October 2015 - 06:30 PM

There isn't a switch on this Laptop it's a FN + F9 to turn it on and off.


Edited by hamluis, 27 October 2015 - 01:30 PM.
Removed unnecessary quotebox - Hamluis.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users