Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Permission Issue? Or Avast Issue?


  • Please log in to reply
No replies to this topic

#1 TreB5870

TreB5870

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:04 PM

Posted 23 October 2015 - 09:24 AM

Good Morning All and Thank You in advanced for your assistance. I own an Asus X75A 

Processor: Intel® Core™ i5-3230M CPU @ 2.60GHz 2.60GHz
System type: 64-bit Operating System(link is external), x64-based processor
Windows 8.1
8.00 GB RAM

 

I tried to open a few files and when opened it basically tells me i don't have the right permissions, now once i checked the permisssions on the files (such as pictures or videos etc.etc.) it says i have all the admin permissions, plus i'm the only individual who uses the computer. So once i saw this i uninstalled my norton due to the free trial being up and installed avast and ran the antivirus full scan and was told everything was protected. so then i decided to uninstall avast So i can install AVG (i tried to install that before avast but for some reason i kept recieving an error code or that it didn't install properly due to it not being able to output or something like that) so i uninstalled avastand restarted my cpu and got the blue screen so i did a system restore and refresh and now i can log on to the my cpu but the Wi-Fi isn't connecting. every time i attempt to try and connect, it has an X on the 802.11 LAN when i go into the network settings. So what should i do in this situation 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users