Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

In Windows Explorer all files all point to paint


  • Please log in to reply
2 replies to this topic

#1 Godlover

Godlover

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Puerto Rico
  • Local time:09:44 AM

Posted 22 October 2015 - 09:15 AM

A couple of weeks ago, I used the "Open with" option to open a specific file in paint.  Since then, I find that paint is the default to open all files.  How do I change that?



BC AdBot (Login to Remove)

 


#2 Godlover

Godlover
  • Topic Starter

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Puerto Rico
  • Local time:09:44 AM

Posted 22 October 2015 - 10:40 AM

It seems that I found the answer.  I went to the properties of a file that paint wanted to open and changed the program to the correct one, and all that I have tried are opening correctly.


Edited by Godlover, 22 October 2015 - 10:41 AM.


#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,261 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:44 AM

Posted 22 October 2015 - 10:42 AM

See https://social.microsoft.com/Forums/en-US/a14c03d2-1fd6-42fe-89dc-d831438f691c/how-to-reset-file-associations-to-default-values?forum=genuinewindows7 .

 

Noteworthy individuals had written scripts that could be used to change all settings in XP at once...unfortunately, this does not seem to be the case for Win 7.

 

Louis

 

I see that you solved it, nice work :)!


Edited by hamluis, 22 October 2015 - 10:43 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users