Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop Connections


  • Please log in to reply
2 replies to this topic

#1 jatfla

jatfla

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Location:Florida
  • Local time:02:15 AM

Posted 20 July 2006 - 07:32 AM

I've a new laptop that was working for about 2 wks, then I started trying to figure out how to use it without the plug! :thumbsup:

Understand first of all....I really don't know anything. Just a grandma.

I have an E1505 Dell. When it tries to connect to the internet, *it* tells me I have a connection problem. Sending me to the Intel® Wireless troubleshooter it says: "Authentication failed due to incorrect security password (encrytion key), to check wireless router settings, or access point.

First...I thought I knew my password but if I don't, how do I find it?

Second...How do I check my wireless router settings? (I don't think I did anything to the router)

Third...Where's the 'access point'?

AND the most basic of all....Do I need/use 'wireless connections' when it's plugged in????

The laptop was connected to the internet through NETGEAR on day-1

Should I disconnect everything!!! and start over?? :flowers:

BC AdBot (Login to Remove)

 


#2 jatfla

jatfla
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Location:Florida
  • Local time:02:15 AM

Posted 20 July 2006 - 08:05 AM

My goodness, after fretting over this all day yesterday...one little click did the trick!! (Thank goodness!!!) I'm leaving well-enough alone.

Ignore the questions.

#3 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:12:15 AM

Posted 21 July 2006 - 12:02 PM

Hello jatfla. So that other may benifit from you experince, could you tell us the fix.

Thank you.
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users