Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ie Home Page Will Not Stay Changed.


  • Please log in to reply
10 replies to this topic

#1 whatapalaver

whatapalaver

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:County Durham, United Kingdom
  • Local time:02:42 PM

Posted 20 July 2006 - 05:24 AM

I cannot change my IE home page and make it stick.

Method - open IE > Tools > Internet Options > General Tab > Choose 'Blank Page' > click Apply and OK.

I reboot and the IE Home Page has changed to the desired Blank Page.

But when I reboot again, the IE Home Page is back to where it was before.

How can I make the change permanent?

Best wishes. whatapalaver

BC AdBot (Login to Remove)

 


#2 Starbuck

Starbuck

    'r Brudiwr


  • Malware Response Team
  • 4,149 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Midlands, UK
  • Local time:08:42 PM

Posted 20 July 2006 - 06:46 AM

Method - open IE > Tools > Internet Options > General Tab > Choose 'Blank Page' > click Apply and OK.
I reboot and the IE Home Page has changed to the desired Blank Page.

Have you actually typed in an address that you want IE to use as your Home page?
eg...... http://www.hotmail.com

But when I reboot again, the IE Home Page is back to where it was before

Exactly what is this page..... what's IE taking you to?

BBPP6nz.png


#3 whatapalaver

whatapalaver
  • Topic Starter

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:County Durham, United Kingdom
  • Local time:02:42 PM

Posted 20 July 2006 - 07:18 AM

Greetings,

My home page is Windows Live Search [Windows Live beta] at

http://www.live.com/

whatapalaver

#4 Starbuck

Starbuck

    'r Brudiwr


  • Malware Response Team
  • 4,149 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Midlands, UK
  • Local time:08:42 PM

Posted 20 July 2006 - 08:55 AM

Ar right,
When i downloaded 'Windows Live Messenger' it tried to change my home page...... but because i have Spyware Guard installed, it warned me of this and i could stop it from changing.
You could try this......
Open IE > Tools > Internet Options > General Tab > Choose 'Blank Page'... then take out the words 'About:Blank'.
Type in say......... www.bleepingcomputer.com (or any other page you want IE to open as your home page) and then click on Apply.
I just tried using the About:Blank and just clicked on apply (without typing an address in) and it tried to change my home page back to Windows Live.
So make sure you put an address in.
If you download SpywareGuard 2.2 from Here it will warn about things like this in the future.
You can read a full tutorial on Spyware Guard.... Here
Hope this helps a bit.

BBPP6nz.png


#5 whatapalaver

whatapalaver
  • Topic Starter

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:County Durham, United Kingdom
  • Local time:02:42 PM

Posted 20 July 2006 - 02:46 PM

Thank you Sir, but it didn't work. Windows Live is determined to be top dog so I have decided to accept the situation. I have had Spyware Guard for quite a long time, ages before Windows Live esconced itself, so I think that in an unguarded moment I must have carelessly permitted Windows Live to be my homepage. Actually, I'm not really bothered about which home page is there. It was the fact that I cannot change from one to another that bothered me.

Thanks for your interest and advice. Best wishes.

whatapalaver

#6 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:01:42 PM

Posted 20 July 2006 - 03:45 PM

If you're using Spybot, check to make sure you don't have the start page locked.

Open Spybot.
On the tool bar, at the top left, click Mode.
Click Advanced Mode.
A box will open, asking if you want to go to Advanced Mode, click Yes.
On the left, near the bottom, click the Tools tab.
Then on the menu, click IE tweaks.
In the panel on the right, make sure there is no check next to Lock IE start page settings against user changes (Current user).
If there is a check, remove it.
Close Spybot.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#7 whatapalaver

whatapalaver
  • Topic Starter

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:County Durham, United Kingdom
  • Local time:02:42 PM

Posted 20 July 2006 - 06:31 PM

Thanks tq911 but that doesn't work either. The box in Spybot's IE tweaks was not checked.

Cheers, whatapalaver

#8 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:01:42 PM

Posted 20 July 2006 - 08:08 PM

See if anything here might be of help:
Home page - Internet Explorer
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#9 Hawkeye4

Hawkeye4

  • Members
  • 326 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:42 PM

Posted 23 July 2006 - 01:28 AM

Just reformatted and clean installed WinXP, installed Zone-alarm, downloaded all the Windows updates and tried changing MSN.com's home page to my Yahoo one to no avail. Just kept going back to MSN for some reason.

Only way I could change it was to go to Safe Mode and do it from there and it stuck.

What's with MSN taking over my machine when I haven't even installed any other software that would have froze my home page?

#10 whatapalaver

whatapalaver
  • Topic Starter

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:County Durham, United Kingdom
  • Local time:02:42 PM

Posted 23 July 2006 - 03:32 AM

Good Morning tq1911 and Hawkeye4,

I took my time going through 'Home Page - Internet Explorer' and nothing worked. Windows Live is a limpet but I can live with that. Many thanks for your advice and suggestions.

Best wishes. whatapalaver

#11 Hawkeye4

Hawkeye4

  • Members
  • 326 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:42 PM

Posted 24 July 2006 - 06:19 PM

What's with MSN taking over my machine when I haven't even installed any other software that would have froze my home page?


Anybody with an idea and the fix?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users