Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mic headset input records at same volume no matter what the slider is set at.


  • Please log in to reply
5 replies to this topic

#1 Blacklight

Blacklight

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:07:40 PM

Posted 20 October 2015 - 01:07 AM

I'm attempting to record some video game footage for fun using Fraps but I have a serious problem with my headset.  I've disabled every audio input device except for my headset, which is a Logitech set (I don't know which.  I doesn't have a model number on it, but it's one of the fancier ones with the mute switch on the mic). My problem is that when I record the game, my voice is just completely out blasting the game and I can't get the game volume high enought to compete with it.  The Fraps sound is maxed. 

 

I discovered the problem to be the fact that lowering the volume slider on the mic doesn't affect the volume input of the mic for some reason.  Even when I set the volume slider of the mic to 0, the mic still stays at the same volume.  When I test it on the device screen, it will indeed show no voice coming through.  None of the bars will light up on the bar scale, but when I go back into the game and start playing again, it will record my voice blasting over the game audio as if I hadn't even touched that volume slider. 

 

All other recording devices on the computer are disabled so it's not a case of another device piggybacking off of this one.  Is there some other setting that I'm missing that makes the microphone ignore the volume slider?  I've been an electronic musician for years using my computer for audio recording and I've never seen an issue like this.  My only thought is that there's something in the computer that's trying to "normalize" the audo input and is overriding the volume but I don't know what it could be.  I can't find a setting for that in there.

 

Fraps has no audio setting of it's own, so this isn't a Fraps issue.  It has to be something with Windows 7 itself.


Edited by Blacklight, 20 October 2015 - 01:25 AM.


BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:40 AM

Posted 21 October 2015 - 09:14 AM

I'm thinking of the Advanced tab properties of your default mic in this case. Have you tried toggling the boxes exclusive mode?

 


Tekken
 


#3 Blacklight

Blacklight
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:07:40 PM

Posted 30 October 2015 - 11:49 PM

Yes. I have toggled both. They're both off now.  The mic still picks up my voice completely loud and with no volume control on it. 



#4 hedgeley

hedgeley

  • Members
  • 306 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bristol/Bath UK
  • Local time:01:40 AM

Posted 31 October 2015 - 06:00 AM

Hi Blackknight,

 

I am not sure this will help or not (struggling with what you have and have not tried) anyway 

 

control panel > sound > (in the new window) recording > click on/high light your mic (the one you want to use) > properties > (new window) > levels

 

and adjust accordingly

 

You might have already done this in which case ignore me, if not I hope it helps

 

Hedge 



#5 Blacklight

Blacklight
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:07:40 PM

Posted 01 November 2015 - 12:11 AM

Yeah.  I did that.  The mic is still fully active and still picking up my voice.  Something is using this mic and setting the volume and I'll be damned if I can find what it is.



#6 hedgeley

hedgeley

  • Members
  • 306 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bristol/Bath UK
  • Local time:01:40 AM

Posted 07 November 2015 - 03:23 AM

Blacklight,

 

Just another thought,

 

After getting to the mic properties window, click on the advanced tab there's a check box to "Allow Applications to take exclusive control of this device"

 

you could try unticking that (again if you have done this ignore me )

 

Hedge






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users